No announcement yet.

Automatic Backup Not Working - Solved!

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

    Automatic Backup Not Working - Solved!

    I am running HS4 Version Has anyone noticed that the Automatic Backup job has stopped working?? If you manually trigger it then it runs just fine. I have a scheduled backup that runs every Sunday night at 3am and recently noticed that nothing happens.

    The Log file shows the following entries

    3:00:00 Info Stopping the MyHS Service...
    3:00:02 Info Starting the MyHS Service...

    Mine works.
    Current Version:
    Backup auto ran at 1am today

    Click image for larger version

Name:	image.png
Views:	169
Size:	5.7 KB
ID:	1596788


      I have the same issue. It stopped working on 2/25/23. I modified the setting hoping it would make it run again but it didn't. I have an open ticket with HS about it. I am also on HS


        Same here. I've been having issues with auto backup since Posted about it in the release thread here:

        Several others report similar issues.

        Further down in that thread (post 94) rjh provided a download link for (bootleg-ish) beta for people to test. However, because it's a direct link to a .msi file, some browsers won't download it. You can right click the link and "Save link As..." in Chrome, but you'll likely get a prompt about an unsecure download and have to require it to continue.

        I haven't yet tried the beta, but will be making a full directory backup before installing.


          Originally posted by rjh View Post
          I believe I found the issue with the backup, if you are seeing the issue, can you update to this build and post back if its ok now:

          Windows Build:

          Change the http to https and it should download


            Thank you for responding to my concern. I see that another thread was started earlier today reporting the same issue.

            Your solution of ensuring that the backup uses https vs http may be a solution to the problem but it doesn't fit my installation because I am doing a local backup vs a Cloud backup. My target directory is just D:/HS4_Bkup I tried it with a slightly different syntax to say D:/HS4_Bkup/ but the backup still failed.

            Any ideas about what is going on??


              brmeeke The https vs http is for the ability to download the upgrade not for settings.


                My bad..... I have installed HS4 v and confirmed that the backup did run successfully. Problem Solved.

                Thank you


                  Support did get back to me and they also pointed me to the beta version. They also mentioned that a new release with the fix should come out soon. I will do manual backups until they release the next update.


                    my automatic back up works with on Windows 10 as expected but I do get multiple warnings about not capable of accessing plug in database files because they are open in another process. That is fine with me but the back up completes with an error "Executing backup: Arithmetic operation resulted in an overflow."

                    It does create a backup zip file in the folder and I tested it to see if it is corrupt and it is not, but should I be concerned if I need to use this back up some day with that error message?