Announcement

Collapse
No announcement yet.

Hometroller-SE Setup questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Welcome to the board Bob

    For RealVNC the 5800 port is browser based by default and the port 5900 is for the Viewer app that is not browser-based

    Comment


      #17
      Originally posted by kaldoon View Post
      Welcome to the board Bob

      For RealVNC the 5800 port is browser based by default and the port 5900 is for the Viewer app that is not browser-based
      Thanks for that Kaldoon - I just finished typing that explanation to the "Help Desk" guys!

      Hopefully Homeseer will change the documentation to include opening port 5900 for remote access, I discovered it by accident and after getting over the shock of it suddenly working then figured out exactly what you stated above.

      It's good to know though that if I hadn't stumbled upon the fix that you would have enlightened me here = thanks!!

      bob

      Comment


        #18
        Originally posted by FlyBoyBob View Post
        Thanks for that Kaldoon - I just finished typing that explanation to the "Help Desk" guys!

        Hopefully Homeseer will change the documentation to include opening port 5900 for remote access, I discovered it by accident and after getting over the shock of it suddenly working then figured out exactly what you stated above.

        It's good to know though that if I hadn't stumbled upon the fix that you would have enlightened me here = thanks!!

        bob
        Just an FYI. The documentation clearly states that the web interface uses 5800:
        To Access the HomeTroller-SE from Any Computer on your Home Network
        1. Open any Java-compatible browser and in the address box enter
        http://HomeTroller:5800. Alternately, you may use the LAN IP address for your
        HomeTroller. Example: http://192.168.0.100:5800
        2. If a security message appears, click the run button.
        3. A small box titled “VNC Viewer: Connection Details”. Click ‘OK’ in this box.
        4. Another small box titled “VNC Authentication” now appears. Use the password “admin”
        and hit the ‘enter’ key. The Windows interface for the HomeTroller-SE should now
        appear.
        To Access the HomeTroller-SE from Any Computer on the Internet
        1. Open any Java-compatible browser and in the address box enter
        http://[IP Address]:5800 (where [IP Address] represents the physical or virtual internet
        IP Address for your HomeTroller). Example: http://77.324.445.103:5800 or
        http://mydomain.com:5800
        2. If a security message appears, click the run button.
        3. A small box titled “VNC Viewer: Connection Details”. Click ‘OK’ in this box.
        4. Another small box titled “VNC Authentication” now appears. Use the password “admin”
        and hit the ‘enter’ key. The Windows interface for the HomeTroller-SE should now
        appear.
        -Rupp
        sigpic

        Comment


          #19
          Port 5900 for RealVNC

          Yes but notice the documentation does not say that in order to make RealVNC work remotely you *must* open and forward port 5900. That was the single solution to my problem where RealVNC only got partially through the connection (the HTTP port 5800 part) but then wouldn't go any further - it was trying to access the "viewer" on port 5900 which was not open on my router.

          There is another issue stopping my LAN machine from using RealVNC locally that I have not fixed yet - IE8 will not load or run the Java applet. I suspect it is an IE8 "security" setting but good documentation needs to address all of these issues, even if it is in a Troubleshooting appendix.

          bob

          Comment


            #20
            Originally posted by FlyBoyBob View Post
            Yes but notice the documentation does not say that in order to make RealVNC work remotely you *must* open and forward port 5900. That was the single solution to my problem where RealVNC only got partially through the connection (the HTTP port 5800 part) but then wouldn't go any further - it was trying to access the "viewer" on port 5900 which was not open on my router.

            There is another issue stopping my LAN machine from using RealVNC locally that I have not fixed yet - IE8 will not load or run the Java applet. I suspect it is an IE8 "security" setting but good documentation needs to address all of these issues, even if it is in a Troubleshooting appendix.

            bob
            True, but to be fair the documentation says nothing about using RealVNC. How would the documentation know you loaded this application? You should be using the web based options as outlined.
            -Rupp
            sigpic

            Comment


              #21
              Originally posted by Rupp View Post
              True, but to be fair the documentation says nothing about using RealVNC. How would the documentation know you loaded this application? You should be using the web based options as outlined.
              I am talking about the web-based RealVNC as documented in the Installation Guide section you posted. The RealVNC.exe "viewer" recommended by the Help Desk does not work for me in any situation, but now I don't need it. Sorry if I wasn't clear about that.

              As Kaldoon noted previously "For RealVNC the 5800 port is browser based by default and the port 5900 is for the Viewer app that is not browser-based" meaning the two RealVNC servers that are resident on the SE box. On the client end we use a browser to launch the client Java applet that talks to the server "viewer" on port 5900. If 5900 is not open = it no workie

              The whole shabang, as explained in the Install Guide section, will not work unless both ports are opened on any router or firewall between the two systems, or possibly if the RealVNC config on the Homeseer machine is configured for different server ports.

              Rupp -> on your setup can you check your RealVNC server port configuration settings please? Maybe others are not seeing this problem because only the new Hometroller-SE is shipped with default servers on 5800 and 5900? Just a guess...

              bob

              Comment

              Working...
              X