Announcement

Collapse
No announcement yet.

Error when connection 2.1 speaker client to Pro-100

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Error when connection 2.1 speaker client to Pro-100

    Hi,

    I installed the HS 2.1 Speaker client on my PC and tried to connect to the HomeSeer Pro-100 stand-alone unit, and got this error when trying to connect:

    "This application is the incorrect version and needs to be upgraded before it will communicate with the server."

    Any way to fix this?

    Thanks.

    John

    #2
    The speaker app and the HomeSeer version need to be the same. What version of HomeSeer is on the Pro-100?
    -Rupp
    sigpic

    Comment


      #3
      On the Pro-100, Professional Edition 2.0.2019.0. On the PC, 2.1.104.0, but I'm just running the speaker client.

      Comment


        #4
        Do they have to be EXACTLY the same, or just both 2.1? Should I try to upgrade the Pro-100 or downgrade my PC speaker client (seems like that would be easier). Thanks.

        Comment

        Working...
        X