Announcement

Collapse
No announcement yet.

Pro-100 Has Gone Dark - Fixed!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Pro-100 Has Gone Dark - Fixed!

    I've been using one of my Pro-100 units without a monitor and reconnected it to troubleshoot an apparent problem with RealVNC (won't connect).

    Symptom: When booted, Pro-100 monitor shows booting message in rectangular box, then shows blue screen with Pro-100 label. OK to that point apparently. Screen then goes black and stays black. LAN port lights are blinking so unit appears active.

    Data: Can access setup screen via browser from another computer. Cannot run RealVNC from remote computer so cannot reach desktop. This unit is running HomeSeer Pro 2.3.0.19. My other units are on current version.

    Need help: Is this a known problem? How do I restore video to monitor? Any thoughts on RealVNC problem (first fix may help address this?)? Does upgrade to current version address the video problem?

    Further question: Is there any possibility that my other units may suffer the same fate? All are Pro-100 series 2 but on current OS as of today.

    Thanks in advance for your help,
    Peter Jackson

    #2
    Can you get to the Intel Graphics properties on your PRO100? Sounds like the graphics have gotten set to notebook instead of monitor? Do you have access to the PRO and can you put a keyboard, mouse and monitor on it ?

    Comment


      #3
      Thanks, kaldoon. Yes, I have a keyboard, mouse, and monitor set up on my "sick computer" diagnostic workbench. That's how I saw the initial screens at startup when I took the system away from its normal installation spot. The bad news is that once the screen goes dark, I can't see the desktop to get to the Intel Graphics properties. Is there a magic keystroke to use at startup which could help get there? Your diagnosis sounds promising. The thought had occured to me previously, but with no way to get to the desktop, I was blocked. Thanks again for the help.
      Peter

      Comment


        #4
        Well...sigh...more false trails to report about the video. Based on keystrokes for a handy Dell Latitude laptop I tried: F8, Fn-F8, Shift-F8, Ctrl-F8, and Alt-F8 with no luck. Looking at an HP notebook I tried: F2, Fn-F2, Shift-F2, Ctrl-F2, and Alt-F2 again with no luck. The Pro-100...poor babe...is probably so 'struck aside the head' by now it doesn't know which end is up. The keystrokes are probably keyboard dependent as well. Will reboot and wait for more good thoughts from the forum. Peter.

        Comment


          #5
          RESOLVED! The hero of the day is...(drum roll, please)...kaldoon. I neglected to factor in my security system changes made several months ago. One of those changes was to move from a mixture of Norton and McAfee on the various computers to a single security system: Microsoft Security Essentials (MSE). While reading the Pro-100 Guide for the 100th time today, somehow I was struck by the port 5800 statements. Sure enough, that port had never been opened on any of the machines during the changes to MSE. That fact kept me from being able to see the desktop of the Pro-100 via the LAN using RealVNC (of course, I couldn't see it from the monitor, that was the problem). When I opened up port 5800 on the firewalls, I could immediately see the Pro-100 desktop and view the Intel Graphics properties box. One quick selection and the monitor attached to the Pro-100 sprang alive. Done. Finished. Completed. Thank you kaldoon. You helped 'break the code' and reach a solution to the problem. I hope this elaboration helps someone else with a similar or related problem. Thanks again. Peter Jackson.

          Comment

          Working...
          X