Announcement

Collapse
No announcement yet.

Reinstalling .net 3.0 from DOM

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Reinstalling .net 3.0 from DOM

    Anyone have any idea how I do this?

    Thanks

    Mike

    #2
    Do you have a Series 1 or Series 2 Pro-100? You will need the appropriate System Restore Flash.

    Comment


      #3
      I have a series 2 and the series 2 restore flash. But I'd just like to reinstall .Net 3

      Thanks

      Comment


        #4
        You can't do that. It's either all or nothing on the restore drives. You could try backing up your current HomeSeer config and then doing a restore and then overlay your backed up files. This should get you back to where you were other than any plugin that stores data in the registry.
        -Rupp
        sigpic

        Comment


          #5
          OK Rupp, thanks for the help. I am going to try this tonioght. I backep up the Homeseer directory to my NAS box. I can just copy back over the files once I restore, right?

          Thanks

          Mike

          Comment


            #6
            Yes - after you do the restore from the stick - update your installation to the version you are running then you can copy the HSPRO Directory back to the D Drive

            Comment


              #7
              Ok, did the restore and copied over my files last night. thanks for all the help guys. Anyone know offhand the latest service packs for .net 2 and 3 for Win XP Embedded?

              Mike

              Comment


                #8
                You should not have to anything - HST updates .Net as necessary with updates. What version of HomSeer are you running? I am currently running 2.4.0.66 - here is my add and remove program
                Attached Files

                Comment


                  #9
                  Thanks for that Kal, that was helpful.

                  FYI, I wanted to move to the Insteon PLM 1.5 Plugin, but I go an error. I needed the latest SP for .Net to get it to work.

                  Both .net 2.0 and 3.0 have SP2s out but you can only get them by installing .net 3.5, which I believe we can't do on the pro100.

                  However, recently .Net 2.0 did offer SP2 for DL here:

                  http://www.microsoft.com/downloads/e...displaylang=en

                  They do not show up on normal updates as far as I know.

                  Mike

                  Comment


                    #10
                    Originally posted by Mkotlarz View Post
                    Thanks for that Kal, that was helpful.

                    FYI, I wanted to move to the Insteon PLM 1.5 Plugin, but I go an error. I needed the latest SP for .Net to get it to work.

                    Both .net 2.0 and 3.0 have SP2s out but you can only get them by installing .net 3.5, which I believe we can't do on the pro100.

                    However, recently .Net 2.0 did offer SP2 for DL here:

                    http://www.microsoft.com/downloads/e...displaylang=en

                    They do not show up on normal updates as far as I know.

                    Mike
                    If the new Insteon plugin has new .net requirements you should let Rich know about this via a bug report help desk ticket so he can work with the Insteon developer to get the needed files incorporated into the rebuild USB installers.
                    -Rupp
                    sigpic

                    Comment

                    Working...
                    X