Announcement

Collapse
No announcement yet.

Other Devices - 3 Unknown Devices

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Other Devices - 3 Unknown Devices

    The device manager is showing 3 unknown devices in the other devices section. All 3 show most of the device information as unknown except for the location and that is "on Intel(R) 82852/82855 GM/GME Graphics", so I assume these devices have something to do with the graphics chip. Anyone know how to update this device so they aren't listed as "Unknown"

    #2
    Do these hardware devices still show unknown when you use your rebuild USB restore stick?
    -Rupp
    sigpic

    Comment


      #3
      Yes... I have both a PRO100 that has been rebuilt with the USB Restore Stick and a PRO100 with the original software load. Both show same Unknown devices.

      Comment


        #4
        Is it effecting anything on your Pro-100? Just checked my Pro-100 and have 2 unknown devices under other devices - not sure how long they have been there but hasn't effected anything on the system - probably would have never looked if it wasn't for your post.

        Comment


          #5
          I believe that the PRO100s function just fine and given all management is performed via VNC no monitor is connected to the VGA port.

          Actually the only reason I noticed it and asked about it was because a client of mine questioned it and has a thing about "Unknown Devices" listed in the device manager. So I would like to correct it if possible.

          Comment


            #6
            http://www.intel.com/p/en_US/support...cs/intel852gm/

            But was being careful about updating a driver

            Comment


              #7
              Clever,
              As a dealer you get priority support so please put in a help desk request on this using the blue support link above.
              -Rupp
              sigpic

              Comment

              Working...
              X