Announcement

Collapse
No announcement yet.

solve error when trying to view plug ins and updater

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    solve error when trying to view plug ins and updater

    how do i fix this? i get it when accessing updater and some of my plug ins?
    HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

    #2
    problem attached..... Click image for larger version

Name:	HS page.jpg
Views:	1
Size:	34.9 KB
ID:	1166365
    HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

    Comment


      #3
      I've seen this after users have upgraded. Maybe try using your restore stick and restore you OS and then upgrade again.
      -Rupp
      sigpic

      Comment


        #4
        That's the last resort for me Isn't there a way we can just fix the files?
        HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

        Comment

        Working...
        X