Announcement

Collapse
No announcement yet.

audio set-up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    audio set-up

    having trouble with getting audio out of my pro 100. here are some pix of what i get from control panel. nots ure what i need to do to enable TTS sound through there. it works fine on my HST device. but cant get it out of the Pro 100. thanks
    Attached Files
    HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

    #2
    What does control panel / system properties / device manager show under sound, video adn game controllers?

    I do not see your hardware audio driver in your pictures. For HD audio there is also typically a Microsoft UAA Bus Driver for High Definition Audio under the system devices.

    You need both of these for HD audio.
    Attached Files
    - Pete

    Auto mator
    Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
    Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
    HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
    Fanless Intel® Celeron N3160 SoC 8Gb
    HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
    HSTouch on Intel tabletop tablets

    X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

    Comment


      #3
      here it is pete
      Attached Files
      HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

      Comment


        #4
        HD audio? plain old audio? cant get anything out of the pro 100.
        HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

        Comment


          #5
          HD audio is typical today. I see an optical out port such that your box is using HD audio. Newer HD is just the 3 ports and one being optical or analog.

          I looked at the manual and didn't the hardware specs for the audio.

          There is typically the mention of the audio hardware on the hardware specs.

          The exclamation point on the driver means that its not loading. Can you just reinstall the audio driver from scratch? It will be much easier. Shut down Homeseer before you update the audio driver.

          When did the audio quit working? Did it work before?

          Try going to this page to download the hotfix for UAA (plus look to see if it is there).

          I have attached the audio patch from MS. Rename it to an EXE file and run it.

          http://support.microsoft.com/kb/888111

          Then do a refresh of your hardware devices and it should install automatically.
          Attached Files
          Last edited by Pete; August 1, 2014, 07:55 PM.
          - Pete

          Auto mator
          Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
          Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
          HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
          Fanless Intel® Celeron N3160 SoC 8Gb
          HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
          HSTouch on Intel tabletop tablets

          X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

          Comment


            #6
            not sure never tried it.
            so exit HS.
            then load what driver on the pro 100 and from where (arent you glad you asked?) thanks pete
            HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

            Comment


              #7
              Will be back in a little bit....WAF stuff...
              - Pete

              Auto mator
              Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
              Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
              HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
              Fanless Intel® Celeron N3160 SoC 8Gb
              HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
              HSTouch on Intel tabletop tablets

              X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

              Comment


                #8
                WAF = LIFE!
                HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

                Comment


                  #9
                  Which model of the Pro-100 is it?

                  OK....next steps go back to control panel and look at the system properties and look for "Microsoft UAA Bus Driver for High Definition Audio" first....the audio driver above will not work unless the Microsoft UAA Bus Driver for High Definition Audio is enabled and working.

                  If you run the above MS patch it will fix the UAA driver if its messed up and should automatically enable the other driver with the exclaimation point. If there is no UAA driver then the Microsoft patch program will see this and not patch up your system.

                  BTW TTS will come back once you have your audio driver running again.

                  Found it here. Guessing

                  http://www.lex.com.tw/product/MV823A_b.htm

                  If its a VIA CPU then the drivers are here:

                  http://www.lex.com.tw/download/driver-MV823A.htm
                  Last edited by Pete; August 1, 2014, 09:01 PM.
                  - Pete

                  Auto mator
                  Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
                  Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
                  HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
                  Fanless Intel® Celeron N3160 SoC 8Gb
                  HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
                  HSTouch on Intel tabletop tablets

                  X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

                  Comment


                    #10
                    the UAA bus driver is not listed in the system sound devices.
                    i may not have run the patch correctly. stumped for now
                    HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

                    Comment


                      #11
                      What specific model of the Pro-100 do you have?

                      The drivers above are for the VIA CPU version of the Pro-100.
                      - Pete

                      Auto mator
                      Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
                      Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
                      HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
                      Fanless Intel® Celeron N3160 SoC 8Gb
                      HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
                      HSTouch on Intel tabletop tablets

                      X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

                      Comment


                        #12
                        series II about 3 years old
                        HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

                        Comment


                          #13
                          Its the Celeron model and here are the drivers for it.

                          http://www.lex.com.tw/download/drive...-Series_b.html

                          When you get to the page use the drop down for the MI853AW drivers.

                          There are two audio drivers listed. Try one or the other. If it doesn't see the audio hardware it will not install.
                          Last edited by Pete; August 1, 2014, 11:51 PM.
                          - Pete

                          Auto mator
                          Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
                          Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
                          HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
                          Fanless Intel® Celeron N3160 SoC 8Gb
                          HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
                          HSTouch on Intel tabletop tablets

                          X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

                          Comment


                            #14
                            Ok. So in pro 100 download the file and it will automatically install or do I download it someplace specific
                            HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

                            Comment


                              #15
                              Yup; download the file(s) to some place specific first.

                              You then have to unzip the file. Not sure if the zipped files contain an installer or just the drivers. Tell me what you see when you unzip them.

                              I looked at the two zipped audio files and its the VIA one I think that will work for you. (IE: VIA(VT1612.1616).zip)

                              Once you unzip it there is a setup exe file in the root directory of the audio driver files.
                              - Pete

                              Auto mator
                              Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
                              Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
                              HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
                              Fanless Intel® Celeron N3160 SoC 8Gb
                              HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
                              HSTouch on Intel tabletop tablets

                              X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

                              Comment

                              Working...
                              X