Announcement

Collapse
No announcement yet.

Moving zwave devices from Vera to HS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    @Tomgru and @brientim

    Did you guys do this successfully?

    I want to migrate all my Zwave devices to my Smartstick+ this week and just want to make sure I have the steps down - Tom, can you update your steps with exactly what you did that worked?

    thx!

    Comment


    • #32
      I did it this way and also via a controller shift. Both were successful

      Comment


      • #33
        Originally posted by brientim View Post
        I did it this way and also via a controller shift. Both were successful
        Which one do you recommend? What is the advantage of one vs the other?

        I have a TON of logic in PLEG and it will take me a 20-30 hours to replicate in HS... more if I need to script things like sequences that look to be WAY more difficult in HS. (e.g. probably a few weeks in real time)


        thanks... I'm looking forward to the stability of HS, but the pain to get there - not so much

        Comment


        • #34
          You can add HS as a secondary controller which enables you to maintain vera operational and bit by bit transfers from Vera to homeseer. Once your familiar with Homeseer events, it does take long at all; remembering you can copy events in Homeseer

          Comment


          • #35
            Originally posted by brientim View Post
            You can add HS as a secondary controller which enables you to maintain vera operational and bit by bit transfers from Vera to homeseer. Once your familiar with Homeseer events, it does take long at all; remembering you can copy events in Homeseer
            I read over this page... https://forums.homeseer.com/showthread.php?p=1021471

            ... it is outdated, not accurate for Vera UI7 or HS3.

            I just documented the process and will post in new thread in the next day or so after I ensure there are no gotchas I run into

            Comment


            • #36
              Originally posted by Ltek View Post
              @Tomgru and @brientim

              Did you guys do this successfully?

              I want to migrate all my Zwave devices to my Smartstick+ this week and just want to make sure I have the steps down - Tom, can you update your steps with exactly what you did that worked?

              thx!
              In the end, I didn't actually. I wanted to learn HS from scratch, so I just excluded included room by room and kept both running until I had them all moved over. then I created all my events over a few weeks.

              The android app for exclusion/inclusion is great... you can just sit in a room with your phone, and right in the app you can name the room and type. ANd the key here is that it's so much faster than Vera was... you aren't restarting the system every time.

              I really wanted to start with a clean system, and learn HS from the ground up.

              Comment


              • #37
                Originally posted by brientim View Post
                You can add HS as a secondary controller which enables you to maintain vera operational and bit by bit transfers from Vera to homeseer. Once your familiar with Homeseer events, it does take long at all; remembering you can copy events in Homeseer
                I imported all my devices from Vera (primary) to HS3 (secondary). They all imported and when I wake then created child devices as expected.

                My two Schlage door locks, GE & Aeon appliance switches, GE wall switch, Fibaro & Monoprice multi motions work fine (except battery level does not show on motions)

                BUT all Schlage brand door and motion sensors (8 total) do not show any status (trips). Rescan works fine - log below of recan of Node 20 motion sensor...

                May-16 7:36:47 PM Z-Wave 3 out of 3 Child devices of node 20 were created successfully.
                May-16 7:36:47 PM Z-Wave Setting a polling interval of 20 Minutes, 18 Seconds on device Node 20 Z-Wave Sensor Binary Reserved
                May-16 7:36:47 PM Z-Wave Setting a polling interval of 20 Minutes, 14 Seconds on device Node 20 Z-Wave Home Security
                May-16 7:36:47 PM Z-Wave Enabling instant status for Schlage motion device Node 20 Z-Wave Office Motion (20)
                May-16 7:36:46 PM Z-Wave Assigning return route from node 65 to Node 20 Z-Wave Office Motion
                May-16 7:36:45 PM Z-Wave Assigning return route from node 53 to Node 20 Z-Wave Office Motion
                May-16 7:36:43 PM Z-Wave Assigning return route from node 65 to Node 20 Z-Wave Office Motion
                May-16 7:36:42 PM Z-Wave Assigning return route from node 53 to Node 20 Z-Wave Office Motion
                May-16 7:36:29 PM Z-Wave Getting association information for Node 20 Z-Wave Office Motion
                May-16 7:36:28 PM Z-Wave Assigning return route from node 65 to Node 20 Z-Wave Office Motion
                May-16 7:36:26 PM Z-Wave Assigning return route from node 53 to Node 20 Z-Wave Office Motion
                May-16 7:36:26 PM Z-Wave SmartStick: Adding association for Z-Wave device Node 20 Z-Wave Office Motion (Node 20, Group 1) to HomeSeer
                May-16 7:36:26 PM Z-Wave Node 20 supports the Wake-Up Command Class Version 2 - Capabilities were retrieved successfully.
                May-16 7:36:26 PM Z-Wave All associations for node 20 have been retrieved successfully, it supports associations on these groups: 1, 2.
                May-16 7:36:26 PM Z-Wave Node 20 Association Group 2 can have 3 associations, and currently has 2
                May-16 7:36:26 PM Z-Wave Node 20 Association Group 1 can have 1 associations, and currently has 1
                May-16 7:36:26 PM Z-Wave Getting association information for node 20
                May-16 7:36:25 PM Z-Wave Node 20 is Z-Wave version: Lib: 3.4 App: 2.0
                May-16 7:36:25 PM Z-Wave Node: 20 Controls Class(es): MARK, BASIC
                May-16 7:36:25 PM Z-Wave Node: 20 Supports Class(es): SENSOR_BINARY_V2, ALARM_V2, MANUFACTURER_SPECIFIC, VERSION_V2, ASSOCIATION, WAKE_UP, BATTERY, CONFIGURATION
                May-16 7:36:25 PM Z-Wave Syncing Z-Wave nodes with device list...
                May-16 7:36:25 PM Z-Wave Found 31 Z-Wave nodes
                May-16 7:36:25 PM Z-Wave Getting Z-Wave node list for network 016B847C...

                Comment


                • #38
                  Originally posted by Ltek View Post
                  I imported all my devices from Vera (primary) to HS3 (secondary). They all imported and when I wake then created child devices as expected.

                  My two Schlage door locks, GE & Aeon appliance switches, GE wall switch, Fibaro & Monoprice multi motions work fine (except battery level does not show on motions)

                  BUT all Schlage brand door and motion sensors (8 total) do not show any status (trips). Rescan works fine - log below of recan of Node 20 motion sensor...
                  Have you confirmed if the associations are set? One of the associations should be to HomeSeer (typically Group 1, but it could be another group based on the device).
                  HS 3.0.0.548: 1990 Devices 1172 Events
                  Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

                  Comment


                  • #39
                    Originally posted by sparkman View Post
                    Have you confirmed if the associations are set? One of the associations should be to HomeSeer (typically Group 1, but it could be another group based on the device).
                    My Monoprice Multi does have Homeseer in Group 1, and that device is working fine.

                    Yes, I had to manually set the associations on most of them. Most devices will only put Homeseer in Group 2, even if I select Group 1 during the add. M
                    With one Schlage motion, I deleted Vera from Group 2 - status still worked in Vera, not in Homeseer.

                    All the Schlage motions & door devices look like this...

                    Group 1:
                    Node 53 Z-Wave Vera Static Controller (ID: 53)


                    Group 2:
                    HomeSeer (ID: 65)
                    Node 53 Z-Wave Vera Static Controller (ID: 53)

                    Comment


                    • #40
                      Originally posted by Ltek View Post
                      My Monoprice Multi does have Homeseer in Group 1, and that device is working fine.

                      Yes, I had to manually set the associations on most of them. Most devices will only put Homeseer in Group 2, even if I select Group 1 during the add. M
                      With one Schlage motion, I deleted Vera from Group 2 - status still worked in Vera, not in Homeseer.

                      All the Schlage motions & door devices look like this...

                      Group 1:
                      Node 53 Z-Wave Vera Static Controller (ID: 53)


                      Group 2:
                      HomeSeer (ID: 65)
                      Node 53 Z-Wave Vera Static Controller (ID: 53)
                      You may only be able to associate a single device on Group 1 on some devices. If you remove the Vera from Group 1 and add HS, does it work properly then?
                      HS 3.0.0.548: 1990 Devices 1172 Events
                      Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

                      Comment


                      • #41
                        Originally posted by sparkman View Post
                        You may only be able to associate a single device on Group 1 on some devices. If you remove the Vera from Group 1 and add HS, does it work properly then?
                        ... give that man a prize!

                        Looks like the Schlage, being old Zwave (not Gen5) can only respond and associate 1 controller on Group 1 even though they can add 2 into Group 2, they do not respond to Group 2. VERY ODD!

                        we also learn, it seems, Homeseer Tech Support is no better than Vera support... HS Support's answer was "Homeseer not made to be secondary and it wont work correctly"
                        ... clearly support having no clue so they make up some BS answer hoping you are dumb. Where's the honestly? Where's the expertise?

                        thank you SPARK!

                        Comment


                        • #42
                          Originally posted by Ltek View Post
                          ... give that man a prize!

                          Looks like the Schlage, being old Zwave (not Gen5) can only respond and associate 1 controller on Group 1 even though they can add 2 into Group 2, they do not respond to Group 2. VERY ODD!

                          we also learn, it seems, Homeseer Tech Support is no better than Vera support... HS Support's answer was "Homeseer not made to be secondary and it wont work correctly"
                          ... clearly support having no clue so they make up some BS answer hoping you are dumb. Where's the honestly? Where's the expertise?

                          thank you SPARK!
                          You're welcome and glad that worked for you. Each association group has a different function, so not too surprising that group 2 did not work. I couldn't find any info online about what the association groups for those sensors are for.

                          Cheers
                          Al
                          HS 3.0.0.548: 1990 Devices 1172 Events
                          Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

                          Comment


                          • #43
                            Originally posted by Ltek View Post
                            I imported all my devices from Vera (primary) to HS3 (secondary). They all imported and when I wake then created child devices as expected.

                            My two Schlage door locks, GE & Aeon appliance switches, GE wall switch, Fibaro & Monoprice multi motions work fine (except battery level does not show on motions)

                            BUT all Schlage brand door and motion sensors (8 total) do not show any status (trips). Rescan works fine - log below of recan of Node 20 motion sensor...
                            Hi..

                            can you guide my step by step how did you config the HS3 as secondary to the vera and move all your devices i'm also going to do this and after check that every thing work o.k make my HS3 as primary but i don't want to make mistake.

                            thanks.

                            Comment


                            • #44
                              I'd be keen to read a step by step as well.

                              Thanks

                              Comment

                              Working...
                              X