Announcement

Collapse
No announcement yet.

How do I get ZFlash to use the CORRECT interface?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How do I get ZFlash to use the CORRECT interface?

    This system has multiple Z-Net devices. It worked correctly on the first one (10.10.10.32) but now will not switch over to the next Z-Net interface (10.10.10.33). I have tried closing the ZFlash app and restarting it, and even thought the "Z-Net IP Address" clearly shows 10.10.10.33 it is clearly still accessing the wrong interface at 10.10.10.21 (see double-ended red arrow.)

    How do I get ZFlash to quit fixating on the old interface and switch to the new interface.

    I suspect that it might have something to do with the buttons label "Erase Interface" or "Add To/Remove From Existing System" but both of these have names that are too scary and too non-descriptive to just try them.

    How do I move to the next Z-Net interface on the ext IP address?


    Click image for larger version

Name:	Screen Shot 2021-05-30 at 17.16.21.png
Views:	93
Size:	280.7 KB
ID:	1477225

    #2


    Same problem here. Anyone?

    Comment


      #3
      Welcome to the club. Sorry, but it is not a very exclusive club.

      No known solution or workaround.

      Comment


        #4
        Not a Z-Flash user - but have you tried disabling the unwanted interface in the Z-Wave plugin while running the Z-Flash procedure.

        (Whatever you do, don't "Erase this interface" !!)

        Comment


          #5
          Yes. HS has admitted it is a bug. But it is not a high enough priority to fix.

          Comment

          Working...
          X