Announcement

Collapse
No announcement yet.

Missing routing lines...is it just me - Known bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • philbert
    replied
    Hopefully this will be resolved in a future update of HS3 or better yet in HS4


    Sent from my iPhone using Tapatalk Pro

    Leave a comment:


  • yvrtim
    replied
    UPDATE: I emailed support, and they informed me this is a known bug and is on their issues tracking list (no ETA on resolution was provided).

    Leave a comment:


  • yvrtim
    replied
    Exact same issue here - no routing paths or hop counts are displaying in Z-Seer+.

    I am running Z-Seer+ 3.0.0.40, HS3 PRO 3.0.0.548 (Win 10), Z-Wave plugin 3.0.1.252 and a HomeSeer SmartStick+ v6.02


    Click image for larger version

Name:	2019-12-30_16-37-06.jpg
Views:	126
Size:	95.7 KB
ID:	1350687



    Leave a comment:


  • philbert
    replied
    Thank you for your promt reply drhtmal, I have sent out a support inquiry to tech support for assistance.
    Rupp for some reason i do not even see a tab where the routes are supposed to be listed.
    I'm starting to question if my Z-Stick is at fault.
    Attached Files

    Leave a comment:


  • Rupp
    replied
    Did you check your Z-Wave devices Z-Wave tab to see if any routes are listed?

    Leave a comment:


  • drhtmal
    replied
    The Z-Seer user guide has the following http://help.homeseer.com/help/Z-Seer/static/#.faq. If this does not work I would send an email to HomeSeer support.

    Q: Some nodes don't display routes when double-clicked. Why?

    A: Z-Seer+ uses the "last working route" command for creating routes. In some cases, this command does not update after a transmission. When this happens the "Hops" icon on the node block does not display and Z-Seer+ will not be able to display route information. You can usually restore the last working route by running a packet test on the affected node.

    Leave a comment:


  • philbert
    replied
    Thank you for your reply Daniel-J and drhtmal.
    I am using the latest Aeon Stick Gen 5 on HS3 3.0.0.548 running the zseer.exe from the HS3 directory and it connects to all my nodes (except 1 which i took offline)
    I have an updated net framework installed and have all requirements as needed but no routing is being displayed (no arrows or hops)

    The ''Show Command Route" by double clicking or right clicking on any node doesn't work either.
    On the Zwave node information screen on HS3 i can NOT see the last working route information on any nodes.
    I believe this is causing Zseer+ not to be able to display routes.
    But i have no idea how to fix this.

    Any suggestions would be greatly appreciated.

    Leave a comment:


  • drhtmal
    replied
    Are you right clicking on a node and selecting "Show Command Route?" Double click should show the routes but you might try right clicking.

    Is this happening to every node?

    I do not see Node 1 in your screen shot. Node 1 should be your Z-wave controller.

    Leave a comment:


  • Daniel-J
    replied
    My friend has a similar problem. Have you tried technical support?

    Leave a comment:


  • philbert
    replied
    Hi, i am having the same issue.
    Did you end up resolving this?

    Leave a comment:


  • Daveyboy
    started a topic Missing routing lines...is it just me - Known bug

    Missing routing lines...is it just me - Known bug

    Hi,

    I've just purchased Z-Seer+ and am not getting the expected results that I've seen in Homeseer's Youtube video. In particular when I double click on a node there are no routing lines that appear, the only thing that happens is an N appears on the various neighbour nodes for a device. This is the case for all devices not just one, however, I've highlighted one below as an example.

    There doesn't seem to be much in the way of configuration options, so is this a bug, an environment issue, or is the software just not fit for purpose ?

    Click image for larger version

Name:	temp.jpg
Views:	212
Size:	149.8 KB
ID:	1302499
Working...
X