Announcement

Collapse
No announcement yet.

Missing Parts of the GUI?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Missing Parts of the GUI?

    I bought the Z-Seer+ software to 'have around' if I ever needed it and this week I needed it.
    The software didn't seem like anything more than a graphical representation of what I can already get to using the regular HS software. Well, come to find out, there are functions and buttons that are missing.
    The Help File references buttons and functions in the lower left corner of the interface, mine are gone. But if you look carefully, image attached, you can just barely see what might be words (the missing functions)
    I have minimized, maximized, hid the task bar and everything else.
    Has anyone else seen this problem.

    I have opened a ticket but it's the weekend and the auto-generated message said high ticket volume so no telling when I will receive a reply.


    Click image for larger version

Name:	LowerLeft.png
Views:	158
Size:	21.5 KB
ID:	1423757

    Thanks for looking.
    Dan-O
    HomeSeer contributor since summer 1999, yes 1999!

    #2
    Don't have this problem, but I've seen similar issues with some software and it was caused by using a larger font size or recommended size setting in the control panel that was > 100% Just a thought.

    Comment


      #3
      Also check your screen resolution as this can cause this issue as well.
      -Rupp
      sigpic

      Comment


        #4
        Thanks for the feedback.
        I just tried all kinds of combinations of settings with no luck.
        If it matters, this issue is on both the laptop running HomeSeer and my personal laptop. I installed the software as a test on my laptop to see if it was the hardware.
        Dan-O
        HomeSeer contributor since summer 1999, yes 1999!

        Comment


          #5
          Did you try changing your monitor resolution as a test?
          -Rupp
          sigpic

          Comment


            #6
            Yes, I am on a laptop and tried every setting. This is frustrating since I have what appears to be a z-wave network issue and am unable to use the software.
            Dan-O
            HomeSeer contributor since summer 1999, yes 1999!

            Comment


              #7
              I have the same problem. The software should be removed from the store since it doesn’t work as advertised. I emailed the support a week ago without any response so maybe there is no solution at the moment. Probably best to ask for refund.

              Comment


                #8
                Just curious, what happens when you "unmaximize" the window? Do you see any of the window edges at all? Can you grab a corner and resize? If you resize small enough that the entire window is on your screen is the bottom section still missing?

                In case anyone is wondering, here's what the bottom section looks like.

                Click image for larger version

Name:	Screenshot 2020-11-06 103611.jpg
Views:	89
Size:	37.0 KB
ID:	1431431
                -Wade

                Comment


                  #9
                  cc4005
                  Thanks for the suggestion but I had already tried that. Dragging the corner or bottom edge only makes the device desktop bigger and not the lower tool bar area.
                  Dan-O
                  HomeSeer contributor since summer 1999, yes 1999!

                  Comment


                    #10
                    Originally posted by srki View Post
                    I have the same problem. The software should be removed from the store since it doesn’t work as advertised. I emailed the support a week ago without any response so maybe there is no solution at the moment. Probably best to ask for refund.
                    I was told that this would be a feature request to the software people but I'm guessing that this is not something that's going to get fixed right away.
                    Dan-O
                    HomeSeer contributor since summer 1999, yes 1999!

                    Comment


                      #11
                      Originally posted by Dan-O View Post

                      I was told that this would be a feature request to the software people but I'm guessing that this is not something that's going to get fixed right away.
                      A feature request to make the window display properly! I can't help from rolling my eyes.

                      I have the same issues, button is chopped off no matter what size I make the window.

                      But I've just gotten used to not seeing the bottom 2 lines until I do another function.

                      Comment


                        #12
                        Open a help desk ticket, maybe we can get this resolved sooner?
                        Hard to believe it's just the 3 of us having this issue.
                        Dan-O
                        HomeSeer contributor since summer 1999, yes 1999!

                        Comment


                          #13
                          Have you tried File->Reset Defaults... ?

                          FWIW, my configuration is saved in a file C:\Users\me\AppData\Local\HomeSeer_Technologies_LLC\Z-Seer.exe_Url_.........................\3.0.0.40\user.config

                          Comment


                            #14
                            Originally posted by zwolfpack View Post
                            Have you tried File->Reset Defaults... ?

                            FWIW, my configuration is saved in a file C:\Users\me\AppData\Local\HomeSeer_Technologies_LLC\Z-Seer.exe_Url_.........................\3.0.0.40\user.config
                            Thanks for the reply.
                            Yes, I did try that as well as forcing different drivers on my laptop.
                            The weirdest issue, is that if I wirelessly connect to the TV in our living room, I can see the missing parts of the GUI on my laptop.
                            Dan-O
                            HomeSeer contributor since summer 1999, yes 1999!

                            Comment


                              #15
                              I had a similar problem on my dual monitor setup. I had to change the primary and secondary monitors temporarily to be able to see Z-seer.

                              Comment

                              Working...
                              X