Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options.
See more
See less

Z-tool won't connect

  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I am having the same problem. I disabled the local firewall but that didn't help. Any input is appreciated...


    • #17
      Finally got the no connection (grayed out buttons; JSON error; GetInterfaces error)... need to open the firewall to allow both the JSON port (11000 is the default) AND, that was the big one, the main URL Port for HS3 -- in my case 85. That allows it to get to the interfaces and then the 11000 for all the rest... sigh


      • #18
        I'm now getting the ""Error connecting to homeseer, version or later is required, or JSON disabled:An error occurrred while sending the request". when I try this on my android phone.

        Support had me back off the zwave beta back the release... thought that might be it. Reinstalled beta - no go.
        Tried ecetron advice with the two ports... still doesn't work.
        Tried just turning the Firewall off... nope.

        I use this all the time,... any ideas what to try next?