Announcement

Collapse
No announcement yet.

Z-tool won't connect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • larrywal32
    replied
    Thanks - any recommendations for what port (or otherwise) I might need to open on the firewall to get it working?

    Leave a comment:


  • Rupp
    replied
    Most likely a firewall or anti-virus blocking access on your server.

    Leave a comment:


  • larrywal32
    started a topic Z-tool won't connect

    Z-tool won't connect

    Just added my SmartStick to a Windows Server where I'm running HS3. But when I boot z-tool+ on my iphone and select the server, all the buttons stay grey. Eventually I get "Error connecting to homeseer, version 3.0.0.194 or later is required, or JSON disabled:An error occurrred while sending the request".

    If it helps, Z-wave plugin is version 3.0.1.190 and HS3 is 3.0.0.435.

    Support info is here:

    Current Date/Time: 7/4/2018 7:25:13 AM
    HomeSeer Version: HS3 Pro Edition 3.0.0.435
    Operating System: Microsoft Windows Server 2016 Essentials - Domain Controller
    System Uptime: 0 Days 21 Hours 2 Minutes 8 Seconds
    IP Address: 192.168.1.200
    Number of Devices: 0
    Number of Events: 0
    Available Threads: 800
    HSTouch Enabled: True
    Event Threads: 0
    Event Trigger Eval Queue: 0
    Event Trigger Priority Eval Queue: 0
    Device Exec Queue: 0
    HSTouch Event Queue: 0
    Email Send Queue: 0
    Anti Virus Installed:

    Enabled Plug-Ins
    3.0.1.190: Z-Wave
Working...
X