Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Introducing Z-Tool+

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I have an iPad with IOS 10 and another with 12, appears to work fine. Try reinstalling it.

    Originally posted by Gogs View Post
    Erm, apparently not supported on iphone latest ios 10.3.3. Pitty sounds good product.
    website | buy now | support | youtube

    Comment


    • Originally posted by rjh View Post
      I have an iPad with IOS 10 and another with 12, appears to work fine. Try reinstalling it.


      Erm, still no joy
      Attached Files
      sigpic
      A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"
      HomeSeer 3 V 3.0.0.318 with ALEXA (AKA Amazon Echo)
      BL Radar V2.0.217; BLRF V2.0.85.0; HS Touch V3.0.0.1034 X10 V3.0.0.42; PHLocation V3.0.0.38; Zwave V3.0.1.110; X10 V3.0.0.42
      BLBackup V2.0.39;ImperiHome3.0.0.20 All on Windows XP Pro

      Comment


      • Seems like something is wrong with the installer. On my iPad4 which is stuck at 10.3.3, this app and only this app would constantly prompt that an update was available. But then when updated would realize that the latest update wasn't compatible with the old device. IIRC, it would then offer to load the last compatible version, but then would prompt for the new update again, rinse, repeat. I got sick of it and removed it. If I need it I run on my iPhone which is newer. Since all my other apps handle this situation without blinking, I assume the Z-Tool+ installer has a problem...

        Comment


        • Originally posted by zwolfpack View Post
          Seems like something is wrong with the installer. On my iPad4 which is stuck at 10.3.3, this app and only this app would constantly prompt that an update was available. But then when updated would realize that the latest update wasn't compatible with the old device. IIRC, it would then offer to load the last compatible version, but then would prompt for the new update again, rinse, repeat. I got sick of it and removed it. If I need it I run on my iPhone which is newer. Since all my other apps handle this situation without blinking, I assume the Z-Tool+ installer has a problem...
          I know that Apple has recently stopped supporting 32 bit apps. Wondering if you have a 32bit version on your older iPhone? If the OP has an older phone and is trying to download a 64 bit version of the app, then it will show the error that it’s not compatible.


          Sent from my iPhone using Tapatalk
          HS3 3.0.0.548 &HSTouch Designer 3.0.71 with 996 Devices, 547 Events
          Plugin's:
          BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee, Nest, AK Bond
          EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
          weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave 3.0.1.252

          Comment


          • Originally posted by The Profit View Post

            I know that Apple has recently stopped supporting 32 bit apps. Wondering if you have a 32bit version on your older iPhone? If the OP has an older phone and is trying to download a 64 bit version of the app, then it will show the error that it’s not compatible.
            Yes, the iPad4 is 32-bit architecture. That's why its anchored at IOS 10.3.3.

            Point being though, many other apps continue to update properly on the old device, just not Z-Tool+...

            Comment


            • I get that message on an ipad 2 with IOS 9, the app requires IOS 10 or later. If you do have IOS 10, then I am not sure what is going on.

              Originally posted by Gogs View Post

              Erm, still no joy
              website | buy now | support | youtube

              Comment


              • Originally posted by rjh View Post
                I get that message on an ipad 2 with IOS 9, the app requires IOS 10 or later. If you do have IOS 10, then I am not sure what is going on.




                Hi Rich, I am running ios10.3.3 So don't know whats the problemClick image for larger version

Name:	ios.jpg
Views:	53
Size:	20.2 KB
ID:	1250441
                sigpic
                A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"
                HomeSeer 3 V 3.0.0.318 with ALEXA (AKA Amazon Echo)
                BL Radar V2.0.217; BLRF V2.0.85.0; HS Touch V3.0.0.1034 X10 V3.0.0.42; PHLocation V3.0.0.38; Zwave V3.0.1.110; X10 V3.0.0.42
                BLBackup V2.0.39;ImperiHome3.0.0.20 All on Windows XP Pro

                Comment

                Working...
                X