Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error

    I went to add some devices this morning with Z-Tool+ and I'm getting an error that Z-Wave plugin 3.0.1.23 or higher is required. I'm running 3.0.1.25. WTH??

    So, I'm stuck adding some devices. Grrrr.....
    Attached Files
    HS3Pro Running on a Raspberry Pi3
    64 Z-Wave Nodes, 168 Events, 280 Devices
    UPB modules via OMNI plugin/panel
    Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
    HSTouch Clients: 3 Android, 1 Joggler

  • #2
    Originally posted by rmasonjr View Post
    I went to add some devices this morning with Z-Tool+ and I'm getting an error that Z-Wave plugin 3.0.1.23 or higher is required. I'm running 3.0.1.25. WTH??

    So, I'm stuck adding some devices. Grrrr.....
    Rob - be sure you don't require a login for local access and also make sure that JSON is enabled in your settings.
    Learn About HomeSeer

    Comment


    • #3
      I've always had both enabled. It worked fine before the Z-Wave 3.0.1.25 version:
      Attached Files
      HS3Pro Running on a Raspberry Pi3
      64 Z-Wave Nodes, 168 Events, 280 Devices
      UPB modules via OMNI plugin/panel
      Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
      HSTouch Clients: 3 Android, 1 Joggler

      Comment


      • #4
        Rob,

        I had the same issue. It was that my WiFi VLAN was different from my HS Server VLAN so I had to add it to the know local LAN list in HS. Same issue for you?

        From the D23 Convention in Anaheim,

        -Travis

        Comment


        • #5
          Originally posted by Daweeze View Post
          Rob,

          I had the same issue. It was that my WiFi VLAN was different from my HS Server VLAN so I had to add it to the know local LAN list in HS. Same issue for you?

          From the D23 Convention in Anaheim,

          -Travis
          Hey Travis. I don't think thats it. I can access the HS Web GUI just fine.
          Hope the weather's good on the left coast
          HS3Pro Running on a Raspberry Pi3
          64 Z-Wave Nodes, 168 Events, 280 Devices
          UPB modules via OMNI plugin/panel
          Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
          HSTouch Clients: 3 Android, 1 Joggler

          Comment


          • #6
            Yeah pretty hot here actually! For California.... I could access the HS web page too but realized I had started being asked for my password which let me know that the local login w/o password wasn't working properly. It wasn't really accessing the webpage from my phone on the wireless network before other than HSTouch. Then, I was bummed the app wasn't working until I added another local exception of "192.168.6" in my case. Funny no fourth octet of "0" necessary but ok.

            -Travis

            Comment


            • #7
              go to find.homeseer.com on a web browser on your HS system, does your system appear? If so, ztool should be working. I know some users are putting HS on a different WAN ip than the actual PC, in that case, z-tool will not work. I will be adding a setting to Z-Tool so you can enter the IP of your HS system.
              website | buy now | support | youtube

              Comment


              • #8
                I am having the same issue with my Iphone. I can go to Find.homeseer.com and it sees the the server (via the IPhone). When I start the App, I get the message:

                " Error connecting to HomeSeer, version 3.0.0.194 or later required, or JSON is disabled:Error ConnectFailure (Connection Refused).

                I have JSON enabled and I am running .208

                Comment

                Working...
                X