Announcement

Collapse
No announcement yet.

KMT DS18B20 Temperatures not displaying correctly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Joe P
    replied
    Hi, installed the beta app and every thing comes up as unknown, I restarted the app and still shows unknown, see attachments. I have two temperature devices and 2 – 4 channel relays and 2 – 8 channels relays, all display unknown
    Click image for larger version

Name:	pict 2.png
Views:	90
Size:	138.9 KB
ID:	1612492
    Click image for larger version

Name:	pict 1.png
Views:	88
Size:	122.5 KB
ID:	1612493

    Leave a comment:


  • alexbk66
    replied
    Ver 4.0.5.9 (BETA) - Added KMTronic DS18B20 Modbus 8 CH

    Leave a comment:


  • alexbk66
    replied
    I checked my code, it looks like I support only 4 sensors because I tested with https://www.kmtronic.com/index.php?r...product_id=106, but your device is https://www.kmtronic.com/index.php?r...product_id=108 "Support up to 8 DS18B20 temperature sensors".

    So I guess it couldn't work anyways. I need to add your device.

    Leave a comment:


  • alexbk66
    replied
    Please provide log. Set Location Log to Trace, filter HS log by plugin (FROM FILTER) and EXPORT HS log to file.

    Also, output from Tools => Help.

    Leave a comment:


  • Joe P
    started a topic KMT DS18B20 Temperatures not displaying correctly

    KMT DS18B20 Temperatures not displaying correctly

    few weeks ago I noticed that the temperatures are not displaying correctly from your software, the ds18 is working and showing correct temps. I disconnected the power to unit to see if it would reset, I tried to poll, just stays at 32 degrees, also the dates stay at 4/1/2023.

    Click image for larger version  Name:	KMT.png Views:	29 Size:	117.7 KB ID:	1611629
Working...
X