Announcement

Collapse
No announcement yet.

Error when going through "Configuring Google Credentials" Instructions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Error when going through "Configuring Google Credentials" Instructions

    Hello alexbk66
    I'm sorry, I just realized that I posted my question in the incorrect forum so I'm re-posting it here.

    I went through all of the instructions in your "Configuring Google Credentials" thread and made it to #13 and received the below error:
    Click image for larger version

Name:	Untitled.png
Views:	119
Size:	7.2 KB
ID:	1491517

    What do you suggest as the next step? I'm using a Hometroller Pro Win7 on Homeseer v4.2.0.0 and I used Google Chrome on the Hometroller to log into my GMail account and to go through all of the steps as written.
    Thank you!
    HS4 4.2.6.0 &HSTouch Designer 3.0.80
    Plugin's:
    BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee, Nest, AK Bond
    EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
    weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave

    #2
    You missed #11 Test users => ADD USERS

    Comment


      #3
      Originally posted by alexbk66 View Post
      You missed #11 Test users => ADD USERS
      Thanks Alex! This plugin is great!


      Sent from my iPhone using Tapatalk
      HS4 4.2.6.0 &HSTouch Designer 3.0.80
      Plugin's:
      BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee, Nest, AK Bond
      EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
      weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave

      Comment


        #4
        Originally posted by The Profit View Post

        Thanks Alex! This plugin is great!
        Google don't make it easy

        Comment

        Working...
        X