Announcement

Collapse
No announcement yet.

Software controler support ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • stefxx
    replied
    Excellent. Enjoy!

    Leave a comment:


  • goldriver
    replied
    Yes it is there and devices/client list is there two.

    I will start playing with this later this afternoon as I have to leave I will keep you post if anything else

    thanks for this

    Leave a comment:


  • stefxx
    replied
    Ok, I published again. Is it ok now?

    Leave a comment:


  • goldriver
    replied
    As I removed the 4.0.2.3 I went to the "Add" tab of the Plugins to re-install and in there I clicked the Unifi BETA and that is what is available on my side even after reloading and refreshing the plugin page:

    Click image for larger version

Name:	1.PNG
Views:	50
Size:	32.5 KB
ID:	1451785

    Leave a comment:


  • stefxx
    replied
    It is available for me. Try pressing the refresh button (top right on the plugins page).

    Leave a comment:


  • goldriver
    replied
    looks like 4.0.2.4 did not make it yet to the updater, I am waiting for it to apperas and will try ASAP

    Leave a comment:


  • stefxx
    replied
    Hi, I have identified an issue with multi-sites. Please try the latest beta 4.0.2.4. It should resolve the issue. Let me know!

    Leave a comment:


  • stefxx
    replied
    Thanks. I think we have a multi-site issue, let me look into this. Thanks for sending me the info!

    Leave a comment:


  • goldriver
    replied
    PM sent with details

    Leave a comment:


  • stefxx
    replied
    Otherwise, please enable all logging on the controller (the "maison" tab) and after a minute or two, PM me the log (found in the Logs directory). Thanks again!

    Leave a comment:


  • stefxx
    replied
    What version of the Unifi software are you using? And what version of the plugin?

    Leave a comment:


  • goldriver
    replied
    Unfortunatly, I have tried many times over the last hour to refresh thinking the tab's would appear but they don't

    Leave a comment:


  • stefxx
    replied
    If you refresh your setttings screen, additional tabs should appear with your devices. There you can enable individual features. Let me know if that works, thanks!

    Leave a comment:


  • goldriver
    replied
    yes, devices are not appering (I have une USG 3p, 3 AP's) I tought the plugin was getting the information directly from the software controler but they don't appear on the list, I guess I am missing something here

    Leave a comment:


  • stefxx
    replied
    Hi!

    It already does in the latest version. And that is being confirmed by your screenshot.

    Anything not working for you yet?

    Leave a comment:

Working...
X