Announcement

Collapse
No announcement yet.

Log errors since plug-in v4.0.0.52 update

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Log errors since plug-in v4.0.0.52 update

    Hi,

    I have log errors since the plug-in v4.0.0.52 update;
    Code:
      
    AK Shelly
    Warning
    HasJuiDeviceConfigPage ref. not found 433   
    AK Shelly
    Warning
    HasJuiDeviceConfigPage ref. not found 433   
    
    AK Shelly
    Warning
    HasJuiDeviceConfigPage ref. not found 433   
    
    AK Shelly
    Warning
    HasJuiDeviceConfigPage ref. not found 462   
    
    AK Shelly
    Warning
    HasJuiDeviceConfigPage ref. not found 462   
    
    AK Shelly
    Warning
    HasJuiDeviceConfigPage ref. not found 462

    #2
    What are devices 433 and 462?

    Comment


      #3
      Those device id’s are from two z-wave Fibaro FGWPF-102 wall plugs.

      Comment


        #4
        I have a lot more;
        HasJuiDeviceConfigPage ref. not found 433

        HasJuiDeviceConfigPage ref. not found 462

        HasJuiDeviceConfigPage ref. not found 413

        HasJuiDeviceConfigPage ref. not found 189

        HasJuiDeviceConfigPage ref. not found 179

        HasJuiDeviceConfigPage ref. not found 611

        Comment


          #5
          I also get this warning since I update to 4.0.0.51:

          I only get this warnings when I open a device feature page, and ref num always shows the root device for the device I open.

          And I get it for all types of device except for my Shelly device

          Comment


            #6
            Originally posted by Mats View Post
            I also get this warning since I update to 4.0.0.51:

            I only get this warnings when I open a device feature page, and ref num always shows the root device for the device I open.

            And I get it for all types of device except for my Shelly device
            Ah ok, this is helpful info, I'll check. I don't think it's caused by plugin update, more probably HS version update

            Comment


              #7
              Ver 4.0.0.53 - removed the warning (may be in BETA until approved by HST)

              Comment


                #8
                Thank you!

                Comment


                  #9
                  np

                  Comment

                  Working...
                  X