Announcement

Collapse
No announcement yet.

Status device Shelly 2.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • antoon
    replied
    Correct updater is not working here.
    Also plugin site very slow.


    Leave a comment:


  • alexbk66
    replied
    No, it's still wrong https://forums.homeseer.com/forum/hs...pdate-4-0-0-61

    Please wait for another BETA.

    I suspect also there's some issue with the updater? Or it's just me?

    Leave a comment:


  • antoon
    replied
    Hi Alex,

    I will upgraden and test.
    Let you know.
    Thanks

    Verstuurd vanaf mijn SM-N975F met Tapatalk

    Leave a comment:


  • alexbk66
    replied
    antoon , Ver 4.0.0.62 - Roller: Moved "Stop" button to ChildDeviceRollerPos

    I removed the first ChildDeviceRoller device, see if it's sufficient to have one device.

    Leave a comment:


  • alexbk66
    replied
    Originally posted by antoon View Post
    My mistake, I overlooked this one
    Me too

    Leave a comment:


  • antoon
    replied
    My mistake, I overlooked this one

    Click image for larger version

Name:	image_105521.jpg
Views:	47
Size:	15.4 KB
ID:	1499105

    Leave a comment:


  • antoon
    replied
    Setting seems to be good, nevertheless I see the device.

    Click image for larger version

Name:	image_105520.jpg
Views:	46
Size:	19.0 KB
ID:	1499103

    Leave a comment:


  • alexbk66
    replied
    Originally posted by antoon View Post
    ps I still see the relay outputs
    Can you check status of "Hide From All Views" for the relay devices, they should be hidden

    Click image for larger version

Name:	Screenshot 2021-09-28 022943.png
Views:	39
Size:	27.6 KB
ID:	1498948

    Leave a comment:


  • antoon
    replied
    Everything works perfectly.
    Only if I set it to 50%, the roller shutter is almost closed.
    But I think that's a Shelly problem, because the App also says 50%, even though I calibrated the shutter

    And indeed if you add the stop button to the RollerPos, we don't need the Roller device.

    ps I still see the relay outputs

    Leave a comment:


  • alexbk66
    replied
    Ver 4.0.0.61 I added the icons and improved RollerPos device. It's more complicated than Fibaro device because open/close states and commands are different to the position state and commands.

    Since I can't test - please test thoroughly.

    But now I can't see the value of having two devices? If we just add the "Stop" button to the RollerPos, then we don't need Roller device?

    Leave a comment:


  • antoon
    replied
    Status is just fine.
    Icons send PM

    Leave a comment:


  • alexbk66
    replied
    Do you actually want 25, 50, 75 controls, or just status?

    Leave a comment:


  • alexbk66
    replied
    If you want, you can send me the images (for 0, 25, etc.) and I can add them to the devices

    Leave a comment:


  • antoon
    replied
    This is how my Z-wave devices are looking.
    This is working fine for me.
    If you need more info let me know.
    Click image for larger version

Name:	image_105476.jpg
Views:	47
Size:	49.4 KB
ID:	1498844
    Click image for larger version

Name:	image_105477.jpg
Views:	43
Size:	70.4 KB
ID:	1498845

    Leave a comment:


  • alexbk66
    replied
    Originally posted by antoon View Post
    For me it would be most ideal if I have about the same as my Z-wave device.
    That means 1 device with the buttons Start Opening, Start Closing and stopped, Icon is not that important (like the Roller Device)
    And 1 status device with open and closed and associated Icon.
    I assume that I can make 25%, 50% and 75% in HSTouch myself.
    I can add 25%, 50% and 75% buttons, not a problem.
    Can you please post a screenshot of your ideal device.

    Leave a comment:

Working...
X