Announcement

Collapse
No announcement yet.

Sengled bulbs ON command not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Sengled bulbs ON command not working

    Hello,

    So I had everything working nicely on ubuntu on my laptop, then I moved it all to a raspberry pi 4.

    I now have everything working on the pi except for the ON command to Sengled brand bulbs through the jowihue plugin no longer works. I am not sure if a jowihue upgrade broke this along the way. The ON command to ikea plugs still works

    Every other command works, setting color, setting brightness to 100, but not the ON button on the user interface. I removed the devices multiple times, no luck

    I am using the same version of deconz as before (when it worked)

    For the color bulbs I can set the color to warm white with brightness 100% and that works, but the simple ON does not work

    I can't do this trick with non-colored bulbs, so I need to figure this out

    #2
    Maybe the bubls do not like the on command in the way it is send. Could you do the following:
    • Enable the verbose logging and log to file in the settings of the plugin
    • Send the on command to the sengled bulb and the on command to a IKEA bulb.
    • Disable the verbose loggin and log to file options
    • Send the /Logs/JowiHue.log file to me (jowihue at ziggo dot nl)?
    I can then check what is happening.

    Wim
    -- Wim

    Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
    650 devices ---- 336 events ----- 40 scripts

    Comment


      #3
      Thanks. I just sent you the logs. I don't have any ikea bulbs though. Just the plug receptacle.

      Comment


        #4
        Version 4.0.2.3 of the HS4 JowiHue plugin was released and fixed the issue

        Great support from dev

        Comment

        Working...
        X