Announcement

Collapse
No announcement yet.

Conbee coordinator is handled as trådfri switch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Conbee coordinator is handled as trådfri switch

    Hi,

    I have a really weird problem I have been figthing with quit a bit now.

    It seems that suddenly my devices gets spammed with at lot of "Trådfri on/off switch (Extra)
    Click image for larger version

Name:	coordinator-1.png
Views:	61
Size:	401.1 KB
ID:	1412371

    And sometimes it adds more than HS can handle - so the system just becomes very slow - like more than 45 seconds to register a button push.

    Then I found that the jowihue plugin has this on the trådfri switch:
    Click image for larger version

Name:	cordinator-2.png
Views:	39
Size:	360.5 KB
ID:	1412372

    And i think that somehow jowihue somehow mistakes the coordinator as switch - and keeps adding extra features whenever the coordinator changes.

    Looking in deconz - the coordinator is named "Switch stue 2" which is a name I have been using for a trådfri switch (deleted again during the process of solving this).

    I cant figure out what to do now :-(

    Any inputs would be great - I would really like not to start all over again :-(

    Best
    Claus

    #2
    That sure does not look right. I really do not understand why the developers at Dresden think the ConBee and RaspBee should be added as light as well. It is causing issues for sure.
    Did you try to delete this HomeSeer device already (with the plugin inactive!)? Also, while the pugin is inactive, check if you also can find the Conbee light device? Not the bridge device, but probably a device named "Unknown nn" or "Switch stue 2". Remove this as well while the plugin is inactive.
    After that start the plugin and let me know what happens?

    Wim
    -- Wim

    Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
    650 devices ---- 336 events ----- 40 scripts

    Comment


      #3
      I have tried deleting all trådfri switches, with plugin disabled.
      Then when enabling the plugin - trådfri switches popup again including the one with lots of extras.

      Meanwhile I have tried updating deconz and firmware on the conbee. But now I cant include anything ( thats out your hands - i know:-) )

      I think I have to reset the conbee :-(

      /Claus

      Comment


        #4
        Ok - had to reset the conbee for it to work again.

        Now it looks better in deconz - named "configuration tool 1" as expected.

        But now i don't see conbee i jowihue - and the newly added devices dont show. Is there a way to add the conbee

        Comment


          #5
          You restarted the plugin after that? It is probably needed. Maybe you will need to reregister the conbee too?
          -- Wim

          Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
          650 devices ---- 336 events ----- 40 scripts

          Comment


            #6
            I have restarted plugin, hs and the entire server. No result.
            How do I reregister conbee?

            Comment


              #7
              I have tried to "add new bridge" after "auth app" in phoscon - but i just immediately returns "no bridges found"

              Comment


                #8
                Could you send me a log? I guess there is an error thrown but not showing yet? To create the log follow these steps:
                1. Set verbose logging and log to file options in the settings of the plugin
                2. Stop and restart the plugin
                3. Let it run for 15 minutes
                4. Disable the verbose logging and log to file options for the plugin
                5. Send me the JowiHue.log file located in the \Logs subdirectory of the HS installation
                Send the log file to jowihue at ziggo dot nl?

                Thanks,

                Wim

                -- Wim

                Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
                650 devices ---- 336 events ----- 40 scripts

                Comment


                  #9
                  Hi,

                  just an update.

                  I had to make a complete reinstall - because the system was so unstable that the whole house was cribbled.

                  This is off course not really a solution - but i just needed to get things up and running.

                  /Claus

                  Comment

                  Working...
                  X