Announcement

Collapse
No announcement yet.

Upgraded to HS4, stopped working, "no bridges found"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Upgraded to HS4, stopped working, "no bridges found"

    Hey everyone,

    I upgraded from HS3 to HS4 and followed the instructions here. I only have two zigbee devices, so it isn't a complicated setup.

    System Environment
    • Hometroller S6 Pro running HS4
    • HS4 Pro Edition 4.1.4.0 (Windows)
    • deCONZ 2.05.80
    • Conbee USB

    After upgrading, the devices stopped working through HomeSeer, yet I could control them in Phoscan without trouble.

    I tried troubleshooting a bit, but then deleted the plugin and the devices, and reinstalled. I also restarted the machine (hometroller S6 Pro) multiple times.

    After reinstalling, I am trying to add the bridge back in, and it continues to say "no bridges found"

    I am enabling the gateway to be added via the Phoscan web interface:
    Click image for larger version  Name:	Phoscon-App.png Views:	2 Size:	130.5 KB ID:	1415257

    When clicking in Homeseer, it continues to state "no bridges found"
    Click image for larger version  Name:	Screen Shot 2020-08-30 at 1.07.55 AM.png Views:	2 Size:	51.8 KB ID:	1415258

    I am running a Unifi Dream Machine Pro, and UPnP is enabled on the LAN/WAN, however, it wasn't before and was running without issue.

    I have disabled Windows Firewall and Windows Defender, and the issue still persists.

    Any help/ideas are greatly appreciated!

    #2
    Here is the Log File for the plugin

    Code:
    00:42:35.6411552 -- (HSPI.Initialize) Starting plugin JowiHue 4.0.2.3 on Windows
    00:42:35.6512091 -- (HSPI.Initialize) settings loaded
    00:42:35.7015649 -- (HSPI.Initialize) Debug: Database location Data Source=C:\Program Files (x86)\HomeSeer HS3\Data\JowiHue\JowiHue.db;ReadUncommitted=True;Version=3;P ooling=True;Max Pool Size=100;
    00:42:35.7217224 -- (SQLiteFunctions.InitDatabase) starting
    00:42:35.7418940 -- (SQLiteFunctions.InitDatabase) Usage table contains 2 rows
    00:42:35.7620559 -- (SQLiteFunctions.InitDatabase) Lamptypes table contains 88 rows
    00:42:35.7721142 -- (SQLiteFunctions.InitDatabase) SensorTypes table contains 28 rows
    00:42:35.7721142 -- (SQLiteFunctions.InitDatabase) SensorModels table contains 54 rows
    00:42:35.7822011 -- (SQLiteFunctions.InitDatabase) DeviceTypes table contains 47 rows
    00:42:35.7922493 -- (SQLiteFunctions.InitScenes) starting
    00:42:35.7922493 -- (SQLiteFunctions.InitScenes) ScenesInit: Connected to database:Data Source=C:\Program Files (x86)\HomeSeer HS3\Data\JowiHue\JowiHue.db;ReadUncommitted=True;Version=3;P ooling=True;Max Pool Size=100;
    00:42:35.7922493 -- (SQLiteFunctions.InitScenes) Debug: GetScenes finished normally
    00:42:35.8023480 -- (SQLiteFunctions.GetAnimations) starting
    00:42:35.8103811 -- (SQLiteFunctions.GetAnimations) Debug: GetAnimations finished normal
    00:42:35.8124164 -- (Timerroutines.StartMainTimers) starting
    00:42:35.8527592 -- (HSPI.Initialize) Debug: Registering feature pages
    00:42:35.8729469 -- (JowiHueUtils.InitPlugin) starting
    00:42:35.9335154 -- (JowiHueUtils.InitPlugin) Debug: InitPlugin: initial checks
    00:42:35.9335154 -- (MyBridges.Init) My bridges init
    00:42:35.9537406 -- (MyBridges.FindBridgesSelf) starting
    00:42:35.9617924 -- (MyBridges.FindBridgesSelf) Number of devices found is 0
    00:42:35.9617924 -- (MyBridges.FindBridgesSelf) No bridges found
    00:42:35.9940714 -- (JowiHueUtils.InitDevices) starting
    00:42:36.0123377 -- (JowiHueUtils.InitDevices) Debug: Searching for devices
    00:42:36.0244466 -- (JowiHueUtils.InitDevices) Debug: InitDevices: End device search
    00:42:36.0244466 -- (JowiHueUtils.InitPlugin) Debug: Starting Device checks
    00:42:36.0324726 -- (Timerroutines.MainWatchTimer) Creation Of devices is enabled
    00:42:36.0748772 -- (UPNP.Bridgescan) Debug: Start Scan for bridges 8/30/2020 12:42:36 AM
    00:42:48.2378107 -- (UPNP.UDPListener) 0 blocks found to process
    00:42:53.0190266 -- (UPNP.Bridgescan) UPNP checkmeethue []
    
    00:42:53.6996398 -- (UPNP.Bridgescan) UPNP deCONZ []
    00:42:53.7516094 -- (UPNP.Bridgescan) Debug: End search for bridges
    00:43:58.5243159 -- (HSPI.PostBackProc) received data
    {"recheck":"true"}
    00:43:58.5662931 -- (AddBridges.GetResponse) 0
    00:43:58.5722884 -- (HSPI.PostBackProc) Returning response
    0
    00:43:58.5889753 -- (UPNP.Bridgescan) Debug: Start Scan for bridges 8/30/2020 12:43:58 AM
    00:44:02.3333288 -- (HSPI.PostBackProc) received data
    {"recheck":"true"}
    00:44:02.3333288 -- (AddBridges.GetResponse) 0
    00:44:02.3333288 -- (HSPI.PostBackProc) Returning response
    0
    00:44:09.2354181 -- (UPNP.UDPListener) 0 blocks found to process
    00:44:09.3813451 -- (UPNP.Bridgescan) UPNP checkmeethue []
    
    00:44:09.8343251 -- (UPNP.Bridgescan) UPNP deCONZ []
    00:44:09.8353421 -- (UPNP.Bridgescan) Debug: End search for bridges
    00:44:23.2293294 -- (HSPI.PostBackProc) received data
    {"recheck":"true"}
    00:44:23.2303302 -- (AddBridges.GetResponse) 0
    00:44:23.2303302 -- (HSPI.PostBackProc) Returning response
    0
    00:44:23.2343264 -- (UPNP.Bridgescan) Debug: Start Scan for bridges 8/30/2020 12:44:23 AM
    00:44:34.4240689 -- (UPNP.UDPListener) 0 blocks found to process
    00:44:34.5656149 -- (UPNP.Bridgescan) UPNP checkmeethue []
    
    00:44:35.0136438 -- (UPNP.Bridgescan) UPNP deCONZ []
    00:44:35.0136438 -- (UPNP.Bridgescan) Debug: End search for bridges
    00:47:43.3625678 -- (HSPI.PostBackProc) received data
    {"recheck":"true"}
    00:47:43.3635693 -- (AddBridges.GetResponse) 0
    00:47:43.3635693 -- (HSPI.PostBackProc) Returning response
    0
    00:47:43.3675642 -- (UPNP.Bridgescan) Debug: Start Scan for bridges 8/30/2020 12:47:43 AM
    00:47:46.4020628 -- (HSPI.PostBackProc) received data
    {"recheck":"true"}
    00:47:46.4030617 -- (AddBridges.GetResponse) 0
    00:47:46.4030617 -- (HSPI.PostBackProc) Returning response
    0
    00:47:53.3760657 -- (UPNP.UDPListener) 50 blocks found to process
    00:47:53.8759719 -- (UPNP.Bridgescan) UPNP checkmeethue []
    
    00:47:54.6102449 -- (UPNP.Bridgescan) UPNP deCONZ []
    00:47:54.6112408 -- (UPNP.Bridgescan) Debug: End search for bridges
    00:50:15.0025925 -- (HSPI.PostBackProc) received data
    {"recheck":"true"}
    00:50:15.0025925 -- (AddBridges.GetResponse) 0
    00:50:15.0046052 -- (HSPI.PostBackProc) Returning response
    0
    00:50:15.0035947 -- (UPNP.Bridgescan) Debug: Start Scan for bridges 8/30/2020 12:50:15 AM
    00:50:25.0279676 -- (UPNP.UDPListener) 57 blocks found to process
    00:50:25.2154445 -- (UPNP.Bridgescan) UPNP checkmeethue []
    
    00:50:25.6504979 -- (UPNP.Bridgescan) UPNP deCONZ []
    00:50:25.6510042 -- (UPNP.Bridgescan) Debug: End search for bridges
    00:53:21.4800269 -- (HSPI.PostBackProc) received data
    {"recheck":"true"}
    00:53:21.4805741 -- (AddBridges.GetResponse) 0
    00:53:21.4815823 -- (HSPI.PostBackProc) Returning response
    0
    00:53:21.4805741 -- (UPNP.Bridgescan) Debug: Start Scan for bridges 8/30/2020 12:53:21 AM
    00:53:31.4970053 -- (UPNP.UDPListener) 57 blocks found to process
    00:53:31.9550493 -- (UPNP.Bridgescan) UPNP checkmeethue []
    
    00:53:32.5481773 -- (UPNP.Bridgescan) UPNP deCONZ []
    00:53:32.5492199 -- (UPNP.Bridgescan) Debug: End search for bridges
    00:55:34.8295474 -- (HSPI.PostBackProc) received data
    {"recheck":"true"}
    00:55:34.8299393 -- (AddBridges.GetResponse) 0
    00:55:34.8299393 -- (UPNP.Bridgescan) Debug: Start Scan for bridges 8/30/2020 12:55:34 AM
    00:55:34.8299393 -- (HSPI.PostBackProc) Returning response
    0
    00:55:37.2347396 -- (HSPI.PostBackProc) received data
    {"recheck":"true"}
    00:55:37.2347396 -- (AddBridges.GetResponse) 0
    00:55:37.2355079 -- (HSPI.PostBackProc) Returning response
    0
    00:55:39.0360510 -- (HSPI.PostBackProc) received data
    {"recheck":"true"}
    00:55:39.0366789 -- (AddBridges.GetResponse) 0
    00:55:39.0370580 -- (HSPI.PostBackProc) Returning response
    0
    00:55:44.8444069 -- (UPNP.UDPListener) 57 blocks found to process
    00:55:45.0363193 -- (UPNP.Bridgescan) UPNP checkmeethue []
    
    00:55:45.4702923 -- (UPNP.Bridgescan) UPNP deCONZ []
    00:55:45.4713098 -- (UPNP.Bridgescan) Debug: End search for bridges
    00:56:18.4303513 -- (HSPI.PostBackProc) received data
    {"recheck":"true"}
    00:56:18.4313503 -- (AddBridges.GetResponse) 0
    00:56:18.4313503 -- (HSPI.PostBackProc) Returning response
    0
    00:56:18.4313503 -- (UPNP.Bridgescan) Debug: Start Scan for bridges 8/30/2020 12:56:18 AM
    00:56:28.4451245 -- (UPNP.UDPListener) 57 blocks found to process
    00:56:28.5874446 -- (UPNP.Bridgescan) UPNP checkmeethue []
    
    00:56:29.0275844 -- (UPNP.Bridgescan) UPNP deCONZ []
    00:56:29.0285845 -- (UPNP.Bridgescan) Debug: End search for bridges
    00:57:43.8282978 -- (HSPI.PostBackProc) received data
    {"recheck":"true"}
    00:57:43.8292085 -- (AddBridges.GetResponse) 0
    00:57:43.8302181 -- (HSPI.PostBackProc) Returning response
    0
    00:57:43.8292085 -- (UPNP.Bridgescan) Debug: Start Scan for bridges 8/30/2020 12:57:43 AM
    00:57:53.8454348 -- (UPNP.UDPListener) 57 blocks found to process
    00:57:53.9883711 -- (UPNP.Bridgescan) UPNP checkmeethue []
    
    00:57:54.4182599 -- (UPNP.Bridgescan) UPNP deCONZ []
    00:57:54.4188357 -- (UPNP.Bridgescan) Debug: End search for bridges
    01:07:34.7496830 -- (HSPI.PostBackProc) received data
    {"recheck":"true"}
    01:07:34.7496830 -- (AddBridges.GetResponse) 0
    01:07:34.7496830 -- (HSPI.PostBackProc) Returning response
    0
    01:07:34.7496830 -- (UPNP.Bridgescan) Debug: Start Scan for bridges 8/30/2020 1:07:34 AM
    01:07:44.7595535 -- (UPNP.UDPListener) 51 blocks found to process
    01:07:45.1899730 -- (UPNP.Bridgescan) UPNP checkmeethue []
    
    01:07:45.7314079 -- (UPNP.Bridgescan) UPNP deCONZ []
    01:07:45.7314079 -- (UPNP.Bridgescan) Debug: End search for bridges
    01:16:27.5632788 -- (HSPI.PostBackProc) received data
    {"recheck":"true"}
    01:16:27.5632788 -- (AddBridges.GetResponse) 0
    01:16:27.5632788 -- (UPNP.Bridgescan) Debug: Start Scan for bridges 8/30/2020 1:16:27 AM
    01:16:27.5632788 -- (HSPI.PostBackProc) Returning response
    0
    01:16:34.8672018 -- (HSPI.PostBackProc) received data
    {"recheck":"true"}
    01:16:34.8672018 -- (AddBridges.GetResponse) 0
    01:16:34.8672018 -- (HSPI.PostBackProc) Returning response
    0
    01:16:37.4024511 -- (HSPI.PostBackProc) received data
    {"recheck":"true"}
    01:16:37.4024511 -- (AddBridges.GetResponse) 0
    01:16:37.4024511 -- (HSPI.PostBackProc) Returning response
    0
    01:16:37.5736324 -- (UPNP.UDPListener) 51 blocks found to process
    01:16:37.9413540 -- (UPNP.Bridgescan) UPNP checkmeethue []
    
    01:16:38.5047454 -- (UPNP.Bridgescan) UPNP deCONZ []
    01:16:38.5047454 -- (UPNP.Bridgescan) Debug: End search for bridges
    Also the log file for startup
    Code:
    8/30/2020 12:42:18 AM HomeSeer~!~Database~!~Opening (Mode=Read Only) up HomeSeer LOG database C:\Program Files (x86)\HomeSeer HS3\Logs\HomeSeerLog.hsd
    8/30/2020 12:42:18 AM HomeSeer~!~Startup~!~Loading Settings
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~Settings Loaded.
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~*************************************** *****************************************
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~ HomeSeer version 4.1.4.0 Edition: HS4 Pro Starting Now
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~*************************************** *****************************************
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~
    8/30/2020 12:42:19 AM HomeSeer~!~System~!~Ending plug-in process HSPI_EnvisaLinkAdemco
    8/30/2020 12:42:19 AM HomeSeer~!~System~!~Ending plug-in process HSPI_ZWave
    8/30/2020 12:42:19 AM HomeSeer~!~System~!~Ending plug-in process HSPI_WeatherFlow
    8/30/2020 12:42:19 AM HomeSeer~!~System~!~Ending plug-in process HSPI_JowiHue
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~Creating Class Objects...
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~COM port classes started.
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~Application interface class started.
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~Web server class started.
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~E-Mail SEND class started.
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~E-Mail RECEIVE class started.
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~Plug-In Interface class started.
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~Local voice recognition class started.
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~Loading configuration file ...
    8/30/2020 12:42:19 AM HomeSeer~!~Info~!~Loaded 192 Devices.
    8/30/2020 12:42:19 AM HomeSeer~!~Info~!~Loaded 54 Events.
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~HomeSeer version is: 4.1.4.0
    8/30/2020 12:42:19 AM HomeSeer~!~Startup~!~Creating Speaker Client Interface Object...
    8/30/2020 12:42:20 AM HomeSeer~!~Startup~!~This version of HomeSeer is registered as a HS4PRO version.
    8/30/2020 12:42:20 AM HomeSeer~!~Web Server~!~Local IP address (subnet) is: 192.168.0.244 (255.255.255.0)
    8/30/2020 12:42:20 AM HomeSeer~!~Web Server~!~Web Server started on port 80
    8/30/2020 12:42:20 AM HomeSeer~!~Startup~!~Start automation engine...
    8/30/2020 12:42:20 AM HomeSeer~!~Startup~!~Initializing Speaker Client Interface
    8/30/2020 12:42:20 AM HomeSeer~!~Speech~!~Listening for remote speaker connections on port 10401
    8/30/2020 12:42:20 AM HomeSeer~!~Database~!~Opening (Mode=Read/Write) up HomeSeer Energy database C:\Program Files (x86)\HomeSeer HS3\Data\Energy\Energy.hsd
    8/30/2020 12:42:20 AM HomeSeer~!~Startup~!~Updater services starting...
    8/30/2020 12:42:20 AM HomeSeer~!~Startup~!~Starting Find service...
    8/30/2020 12:42:20 AM HomeSeer~!~Info~!~Starting speaker client...
    8/30/2020 12:42:21 AM HomeSeer~!~Info~!~Remote plug-in API interface started on port 10400
    8/30/2020 12:42:21 AM HomeSeer~!~Startup~!~Checking for available plug-ins
    8/30/2020 12:42:21 AM HomeSeer~!~Web Server~!~Web Server authorized local login successful from: 192.168.0.180 User: EOppie
    8/30/2020 12:42:21 AM HomeSeer~!~Plug-In~!~Found plug-in: AmbientWeather, version: 3.0.1.4
    8/30/2020 12:42:21 AM HomeSeer~!~Warning~!~File does not exist: C:\Program Files (x86)\HomeSeer HS3\html\issapi\devices
    8/30/2020 12:42:21 AM HomeSeer~!~Plug-In~!~Found plug-in: EnvisaLinkAdemco, version: 3.0.0.31
    8/30/2020 12:42:21 AM HomeSeer~!~Plug-In~!~Found plug-in: ImperiHome, version: 3.0.0.40
    8/30/2020 12:42:21 AM HomeSeer~!~Plug-In~!~Found plug-in: JowiHue, version: 4.0.2.3
    8/30/2020 12:42:22 AM HomeSeer~!~Plug-In~!~Found plug-in: MyQ, version: 1.2020.226.875
    8/30/2020 12:42:22 AM HomeSeer~!~Plug-In~!~Found plug-in: ThinkingCleaner, version: 3.0.1.0
    8/30/2020 12:42:23 AM HomeSeer~!~Plug-In~!~Found plug-in: WeatherFlow, version: 3.0.0.30
    8/30/2020 12:42:23 AM HomeSeer~!~Plug-In~!~Found plug-in: HSZigBee, version: 3.0.1.7
    8/30/2020 12:42:23 AM HomeSeer~!~Speaker~!~Speaker host added, Name: HomeTrollerS Instance: Default IP address: 127.0.0.1
    8/30/2020 12:42:25 AM HomeSeer~!~Plug-In~!~Found plug-in: Z-Wave, version: 3.0.2.0
    8/30/2020 12:42:25 AM HomeSeer~!~Startup~!~Initializing Plug-Ins
    8/30/2020 12:42:25 AM HomeSeer~!~Info~!~Plugin EnvisaLinkAdemco has connected. IP:127.0.0.1:50760
    8/30/2020 12:42:25 AM HomeSeer~!~Starting Plug-In~!~Initializing plugin EnvisaLinkAdemco ...
    8/30/2020 12:42:29 AM HomeSeer~!~Starting Plug-In~!~Plugin EnvisaLinkAdemco started successfully in 3551 milliseconds
    8/30/2020 12:42:29 AM HomeSeer~!~Starting Plug-In~!~EnvisaLinkAdemco loaded in 3935 milliseconds
    8/30/2020 12:42:29 AM HomeSeer~!~Plug-In~!~Finished initializing plug-in EnvisaLinkAdemco
    8/30/2020 12:42:30 AM HomeSeer~!~Info~!~Plugin MyQ has connected. IP:127.0.0.1:50768
    8/30/2020 12:42:30 AM HomeSeer~!~Starting Plug-In~!~Initializing plugin MyQ ...
    8/30/2020 12:42:30 AM Legacy-Plugin~!~MyQ ~!~Initializing version 1.2020.226.875
    8/30/2020 12:42:30 AM HomeSeer~!~Starting Plug-In~!~Plugin MyQ started successfully in 63 milliseconds
    8/30/2020 12:42:30 AM HomeSeer~!~Starting Plug-In~!~MyQ loaded in 1182 milliseconds
    8/30/2020 12:42:30 AM HomeSeer~!~Plug-In~!~Finished initializing plug-in MyQ
    8/30/2020 12:42:31 AM HomeSeer~!~Info~!~Plugin Z-Wave has connected. IP:127.0.0.1:50770
    8/30/2020 12:42:31 AM HomeSeer~!~Starting Plug-In~!~Initializing plugin Z-Wave ...
    8/30/2020 12:42:31 AM Legacy-Plugin~!~Z-Wave~!~InitIO called, plug-in version 3.0.2.0 is being initialized...
    8/30/2020 12:42:31 AM Legacy-Plugin~!~Z-Wave~!~Database: Opening (Mode=Read Only) up HomeSeer database C:\Program Files (x86)\HomeSeer HS3\Data\Z-Wave\Z-Wave2.db
    8/30/2020 12:42:32 AM Legacy-Plugin~!~Z-Wave~!~Loading Z-Wave Network Objects...
    8/30/2020 12:42:32 AM Legacy-Plugin~!~Z-Wave~!~1 total Z-Wave Network Objects loaded.
    8/30/2020 12:42:32 AM Legacy-Plugin~!~Z-Wave~!~Loading Z-Wave Data Objects...
    8/30/2020 12:42:32 AM Legacy-Plugin~!~Z-Wave~!~1 Networks were restored from the data in the database... Building data connections.
    8/30/2020 12:42:32 AM Legacy-Plugin~!~Z-Wave~!~Network C535F7D3 has 123 device data elements.
    8/30/2020 12:42:32 AM Legacy-Plugin~!~Z-Wave~!~123 total Z-Wave Data Objects loaded.
    8/30/2020 12:42:33 AM Legacy-Plugin~!~Z-Wave~!~3 event actions were loaded from HomeSeer.
    8/30/2020 12:42:33 AM HomeSeer~!~Starting Plug-In~!~Plugin Z-Wave started successfully in 1520 milliseconds
    8/30/2020 12:42:33 AM Legacy-Plugin~!~Z-Wave~!~0 event triggers were loaded from HomeSeer.
    8/30/2020 12:42:33 AM Legacy-Plugin~!~Z-Wave~!~HomeTroller: ============================================================ ==========
    8/30/2020 12:42:33 AM Legacy-Plugin~!~Z-Wave~!~HomeTroller: ----------------------------------------------------------------------
    8/30/2020 12:42:33 AM Legacy-Plugin~!~Z-Wave~!~465 Simple AV Control Command Class Control Commands have been loaded successfully.
    8/30/2020 12:42:33 AM Legacy-Plugin~!~Z-Wave~!~Initializing Z-Wave interface HomeTroller (HomeSeer SmartStick +) on COM3
    8/30/2020 12:42:33 AM Legacy-Plugin~!~Z-Wave~!~HomeTroller: ----------------------------------------------------------------------
    8/30/2020 12:42:33 AM Legacy-Plugin~!~Z-Wave~!~HomeTroller: The Z-Wave Command Execution Thread was Started or Restarted.
    8/30/2020 12:42:33 AM HomeSeer~!~Starting Plug-In~!~Z-Wave loaded in 2388 milliseconds
    8/30/2020 12:42:33 AM HomeSeer~!~Plug-In~!~Finished initializing plug-in Z-Wave
    8/30/2020 12:42:33 AM Legacy-Plugin~!~Z-Wave~!~HomeTroller: The Z-Wave API Execution Thread was Started or Restarted.
    8/30/2020 12:42:33 AM Legacy-Plugin~!~Z-Wave~!~HomeTroller: Getting node information from controller...
    8/30/2020 12:42:33 AM HomeSeer~!~Info~!~Plugin ImperiHome has connected. IP:127.0.0.1:50773
    8/30/2020 12:42:33 AM HomeSeer~!~Starting Plug-In~!~Initializing plugin ImperiHome ...
    8/30/2020 12:42:33 AM Legacy-Plugin~!~ImperiHome~!~INFO ImperiHome version 3.0.0.40
    8/30/2020 12:42:33 AM HomeSeer~!~Starting Plug-In~!~Plugin ImperiHome started successfully in 136 milliseconds
    8/30/2020 12:42:33 AM HomeSeer~!~Starting Plug-In~!~ImperiHome loaded in 577 milliseconds
    8/30/2020 12:42:33 AM HomeSeer~!~Plug-In~!~Finished initializing plug-in ImperiHome
    8/30/2020 12:42:33 AM HomeSeer~!~Plug-In~!~Interface WeatherFlow is running as a trial, 25 days remaining.
    8/30/2020 12:42:34 AM Legacy-Plugin~!~WeatherFlow~!~I have connected to HomeSeer.
    8/30/2020 12:42:34 AM HomeSeer~!~Info~!~Plugin WeatherFlow has connected. IP:127.0.0.1:50776
    8/30/2020 12:42:34 AM HomeSeer~!~Starting Plug-In~!~Initializing plugin WeatherFlow ...
    8/30/2020 12:42:34 AM Legacy-Plugin/Script~!~WeatherFlow~!~In InitIO()
    8/30/2020 12:42:34 AM Legacy-Plugin/Script~!~WeatherFlow~!~Exit InitIO()
    8/30/2020 12:42:34 AM HomeSeer~!~Starting Plug-In~!~Plugin WeatherFlow started successfully in 135 milliseconds
    8/30/2020 12:42:34 AM HomeSeer~!~Starting Plug-In~!~WeatherFlow loaded in 754 milliseconds
    8/30/2020 12:42:34 AM HomeSeer~!~Plug-In~!~Finished initializing plug-in WeatherFlow
    8/30/2020 12:42:35 AM HomeSeer~!~Info~!~Plugin JowiHue with instance JowiHue has connected. IP:127.0.0.1:50778
    8/30/2020 12:42:35 AM HomeSeer~!~Starting Plug-In~!~Initializing plugin JowiHue ...
    8/30/2020 12:42:35 AM Legacy-Plugin/Script~!~WeatherFlow~!~In InitWeatherFlow()
    8/30/2020 12:42:35 AM JowiHue~!~Info~!~Logfile is set to C:\Program Files (x86)\HomeSeer HS3/Logs/JowiHue.log
    8/30/2020 12:42:35 AM JowiHue~!~Info~!~Starting plugin JowiHue 4.0.2.3 on Windows
    8/30/2020 12:42:35 AM Legacy-Plugin/Script~!~WeatherFlow~!~Found station 21257
    8/30/2020 12:42:35 AM Legacy-Plugin/Script~!~WeatherFlow~!~Station 21257 added.
    8/30/2020 12:42:35 AM Legacy-Plugin/Script~!~WeatherFlow~!~Querying meta data for station 21257
    8/30/2020 12:42:35 AM JowiHue~!~Info~!~settings loaded
    8/30/2020 12:42:35 AM Legacy-Plugin~!~Z-Wave~!~HomeTroller: Controller firmware version: 4.32
    8/30/2020 12:42:35 AM HomeSeer~!~Starting Plug-In~!~Plugin JowiHue started successfully in 611 milliseconds
    8/30/2020 12:42:35 AM HomeSeer~!~Starting Plug-In~!~JowiHue loaded in 1410 milliseconds
    8/30/2020 12:42:35 AM HomeSeer~!~Plug-In~!~Finished initializing plug-in JowiHue
    8/30/2020 12:42:35 AM JowiHue~!~Info~!~No bridges found
    8/30/2020 12:42:35 AM HomeSeer~!~HSTouch Server~!~Server started on port 10200
    8/30/2020 12:42:36 AM HomeSeer~!~Startup~!~HStouch server started, waiting for clients to connect.

    Comment


      #3
      Same experience.
      My router changed the IP address of the HS4 win 10 computer, rebooting HS all worked except the connections through Conbee. The Phoscon app had no problem adjusting.
      I followed the recommendation of bridge removal and Scan for Bridge(s) which resulted in nothing, a single entry in the log that scan was started. No results. In HS3 within a short time the need to register would show and with Phoscon a smooth process.

      Comment


        #4
        There is an issue with the ConBee lately where it functions just fine, but it does not announce itself anymore on the network. This is what might be happening to you now.
        You can check this by opening a browser on a different machine and going to https://phoscon.de/discover. This should show you the gateways available on your local network.

        If the ConBee is missing in the list, you need to restart the ConBee by the following steps:
        1. In deCONZ, select Edit, reboot device. This will restart the Conbee.
        2. Then close deCONZ and take the ConBee out of the machine for at least 10 seconds.
        3. Put the ConBee back and start deCONZ.
        4. Check with the lin https://phoscon.de/discover if the conbee can be found now.
        5. After a maximum of 5 minutes JowiHue should find the gateway and either recreate its device or allow you to readd it as new bridge.
        Let me know if this works out?

        Wim



        -- Wim

        Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
        650 devices ---- 336 events ----- 40 scripts

        Comment


          #5
          Wim,
          Thanks for the quick response, hope your vacation was great.
          Step 1 did not work.
          Executed 2, 3, 4 and 5; all is well
          I will remember the "discover" tool for the future
          Thanks

          Willem

          Comment


            #6
            Hi Wim, still no luck for me. I followed the instructions, and actually left the Conbee unplugged for about an hour, and it still says no bridges found.

            I assume I should see something other than this when I try the URL?
            Click image for larger version

Name:	Screen Shot 2020-08-31 at 11.32.06 PM.png
Views:	105
Size:	76.4 KB
ID:	1415824

            Comment


              #7
              Yes, you should see more between the "[]".
              You should see something like this:
              "[{"id":"00212EFFFF0102D3","internalipaddress":"192.168.1.1 1", "macaddress":"00212EFFFF0102D3","internalport":80,"name":"Ra spBee Wim","publicipaddress":"xxx.xxx.xxx.xxx"}]". But this also works only with UPNP enabled. You might need to recheck on the reset of the USB stick and the UPNP allowance in your network.

              You are sure you first did the reboot device in deCONZ before unplugging it? If this link does not show anything, the plugin will not be able to repair the bridge information.
              In the next function the plugin will enable you to fill in the IP address in the add bridges function if it does not find anything. I am hoping to release this new version this week. In the mean time you would have to recheck the UPNP functions of your network

              Wim
              -- Wim

              Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
              650 devices ---- 336 events ----- 40 scripts

              Comment


                #8
                Thanks Wim, still no luck for me, however I am thinking it is related to UPNP and not the plugin. It will be great to not be able to rely on that in the future version if I am understanding you correctly. I have reached out to Ubiquiti, who we use for routing equipment, to see if they can help on the UPNP front in the meantime.

                Comment


                  #9
                  I hope HST will publish the new plugin soon, so you can add the IP adress in the add bridges page again, removed that by accident a few versions ago. That will workaround this issue
                  -- Wim

                  Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
                  650 devices ---- 336 events ----- 40 scripts

                  Comment


                    #10
                    Wim,
                    Having problems with Bridge Management.
                    Upgraded to your HS4 plugin
                    Installed latest version of plugin and DeConz
                    Bridge-management page/screen has no functions that work.Click image for larger version

Name:	JowiHueHS4.png
Views:	64
Size:	272.5 KB
ID:	1419624‚Äč
                    Pressing any of the tabs or Phoscon button only creates a screen flicker, nothing else
                    Un-installed, re-installed same issue, what am I doing wrong?

                    Comment


                      #11
                      Willem,

                      I have answered you in the other thread, lets continue there?
                      -- Wim

                      Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
                      650 devices ---- 336 events ----- 40 scripts

                      Comment


                        #12
                        I too removed my Conbee II gateway and when I try to add back no bridge/gateway shows up. Have tried the suggestion from earlier in this thread to no avail- I also can see the gateway with the discover url. Also the log says it found a new bridge at the correct address but nothing shows in the plugin to choose to register. I have "Authenticate App" in Phoscon as well.
                        10/10/2020 4:31:27 PM JowiHue Info Found new bridge Ryley Conbee II at 192..........:8080
                        10/10/2020 4:31:15 PM HomeSeer Plug-In Finished initializing plug-in JowiHue
                        10/10/2020 4:31:15 PM HomeSeer Starting Plug-In JowiHue loaded in 1006 milliseconds
                        10/10/2020 4:31:15 PM JowiHue Info No bridges found
                        10/10/2020 4:31:15 PM HomeSeer Starting Plug-In Plugin JowiHue started successfully in 489 milliseconds
                        10/10/2020 4:31:15 PM JowiHue Info settings loaded
                        10/10/2020 4:31:15 PM JowiHue Info Starting plugin JowiHue 4.0.2.5 on Windows
                        10/10/2020 4:31:15 PM JowiHue Info Logfile is set to C:\Program Files\Homseer HS3/Logs/JowiHue.log
                        10/10/2020 4:31:15 PM HomeSeer Starting Plug-In Initializing plugin JowiHue ...
                        10/10/2020 4:31:14 PM HomeSeer Info Plugin JowiHue with instance JowiHue has connected.
                        Last edited by dwg; October 10, 2020, 07:08 PM. Reason: deleted the port

                        Comment


                          #13
                          I think I have found the issue here. I released a beta version just now, which you can find on the plugins page now. The reason I could not copy the issue here was because it was already solved in the version I was running for testing other changes... Could you please download this version and confirm it is solved? I will send this version out as new release once it is confirm this resolve the add bridge issue

                          Short overview of the changes in the plugin here:
                          • Updated group device handling, trying to minimize delays
                          • optimized internal administration for better device handling
                          • Corrected issues with moving a bridge to a different IP address.
                          • Corrected the call for access through scripting, which inadvertently was changed in the last release
                          Thanks all!

                          Wim
                          -- Wim

                          Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
                          650 devices ---- 336 events ----- 40 scripts

                          Comment


                            #14
                            Worked perfectly- saw my gateway immediately-- thank you !!

                            Comment

                            Working...
                            X