Announcement

Collapse
No announcement yet.

Error in the log

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Error in the log

    Not sure what this means but i just started to get theses

    Attached Files

    #2
    Tried to restart and reinstall the plugin. But i get the same error every 45 secs

    Comment


      #3
      I think there was a leftover bug in deconz with my sarge bell device. There was a group created in deconz ( with the first name attributed to the bell by deconz) I do not know why.


      Code:
      17:08:21.2472610 -- (DeviceCreation.CreateNewDevice) Debug: CreateNewDevice:start creating group device for Bell 91 ID=5
      17:08:21.2632000 -- (FeatureCreation.CreateFeatureLight) System.NullReferenceException(0x80004003): Object reference not set to an instance of an object
      at HSPI_JowiHue.FeatureCreation.CreateFeatureLight (System.Int32 Deviceref, System.Boolean IsLight, HSPI_JowiHue.HueDataSet+MyGroupsTableRow grouprow, HSPI_JowiHue.HueDataSet+MyLightsTableRow lightrow, System.Boolean DuringUpdate) [0x001bb] in <e0bc2ccc2cd54e81a5e4729de3625fdb>:0
      Deleting it from phoscon resolves the issue

      Comment


        #4
        I will check the plugin on creating group devices, maybe it trips on groups without active members in the group?
        -- Wim

        Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
        650 devices ---- 336 events ----- 40 scripts

        Comment

        Working...
        X