Announcement

Collapse
No announcement yet.

Error: (CreateFeatureLight)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • w.vuyk
    replied
    Like I was asking, I will need a log from someone? wimaware I still see the error in the log you posted? I would love to have a detailed log to solve it?

    Leave a comment:


  • Doebe
    replied
    Hi Wim,

    i also have these erros in the log, is there a way how to solve this ?
    i think is came when i renamed some groups / devices.

    Leave a comment:


  • wimaware
    replied
    I noticed that after upgrading HS3-->4 there were a couple of devices which had not all the options available. Three lights did not had the color (CT) option.
    Did delete these (light) devices and started a new scan and they were added. Everything seems oke now, no errors. Migration to HS4 did not went very smoothly but did manage.

    Thanks.


    Click image for larger version

Name:	Snag_4051eb6.png
Views:	96
Size:	250.9 KB
ID:	1463965

    Leave a comment:


  • w.vuyk
    replied
    Will,

    Can you send me a verbose trace of this error? Maybe the details show a bit more for me?

    Thanks,

    Wim

    Leave a comment:


  • wimaware
    replied
    Not when running the plugin but most of my JowiHue devices became re-named (😩) so I had to edit them into my own preferences.
    Everything works fine, devices react fine, no further errors as for this one.
    Error is every 5min.

    Wil

    Click image for larger version

Name:	Snag_1341adfc.png
Views:	102
Size:	201.5 KB
ID:	1463511

    Leave a comment:


  • w.vuyk
    replied
    This issue was related to a corrupted devices.json file in HS4. I sure hope your issue is different otherwise there is only a restore possible. Maybe you can show more details? Was conversion (first start of the HS4 plugin) showing any errors?

    Leave a comment:


  • wimaware
    replied
    Is this issue solved? I migrated to HS4 and got the same errors.

    Leave a comment:


  • jaja
    replied
    The debug.log have been sent to your e-mail adresse. Thanks for helping.

    Harald

    Leave a comment:


  • w.vuyk
    replied
    I seem to miss the debug log? You can send it to me as well, send it to jowihue at ziggo dot nl?

    Leave a comment:


  • jaja
    started a topic Error: (CreateFeatureLight)

    Error: (CreateFeatureLight)

    Hi Wim

    I have lots of these errors in the HS log now where I think JowiHue tries to create a device for all of my lights.
    Code:
    Error: (CreateFeatureLight):Error occurred during creation of feature during step Handling light existing feature: Object reference not set to an instance of an object.
    Click image for larger version

Name:	JowiHue log.PNG
Views:	161
Size:	70.6 KB
ID:	1461538

    Using JowiHue 4.0.4.2 and HS 4.1.14.0. The JowiHue debug log is attached.
Working...
X