No announcement yet.

Jowihue cannot find bridge.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Einar
    Oh!! My bad!
    I dumped in her via Google. I'll try to check where I'm dropped next time.


    Leave a comment:

  • w.vuyk
    Yep, sorry, was confused here. This post is in the HS4 section of the plugin, that is why I was on the wrong foot yesterday
    I expect, once the bridge is rediscovered that all will keep working now.


    Leave a comment:

  • Einar
    Important I think is that I run HS3, not HS4. And on Raspberry, not PC.
    It still works after 10 or so hours. So I hope it will continue.
    Should I not have updated JowiHue?

    I am reluctant to upgrade to HS4 as HS3 is very unstable and I am afraid HS4 may be even worse.
    I have worked with industrial automation since 1984, so what I consider stable is probably different from how most hobby users view the system.

    Things are running here now, so I think we can call the case closed. I will update status after some days. And I will try to backup as best I can.


    Leave a comment:

  • w.vuyk
    It is possible that HS4 was started before deCONZ was fully started maybe? This is a situation that can confuse the plugin during initial start.

    You are running the HS4 version of the plugin I think? That is probably why you cannot find the dialog shown in the HS3 documentation. Please check the documentation for the plugin, which is located in the /Docs directory of the the HS installation directory. Also in HS4, the JowiHue.ini is no longer in use, the new IP can be given while searching for new bridges in the add bridges dialog.
    When the plugin does not find a bridge, due to an IP change, it will correct its information in about 15 to 20 minutes after starting. So patience is needed here as this cannot happen during start. The plugin needs to start a scan before it can discover changes.

    I will check the logs you send me later and see if there is something I can improve here.


    Leave a comment:

  • Einar
    started a topic Jowihue cannot find bridge.

    Jowihue cannot find bridge.

    I had to turn off the fuse to the HS3 and Phoscon Raspberries, so I politely turned them off first. HS3 by using the Tools->System->Shutdown system. And Phoscon, or rather it's Linux by sudo shutdown now. Then I turned off the mains fuse, did my job and turned it on again.
    And JowiHue could not find the bridge! It presented the IP to the bridge being what my home system use ( this is in my summer house ). I cannot see why, as both Raspberries with their software have been started from scratch. Not this being a copy of the one at home. The PC I use to manage them is the same though.
    Anyway, I just deleted the bridge and started scan for new bridge. That does not seem to work.
    I run HS3 on Raspberry as mentioned. After this problem I updated Jowihue to I believe it was when the problem started.
    So I searched for help and found this: But I am unable to find the dialog mentioned there!
    I can VNC to Phoscon and see that it's web interface shows the nodes are connected, so I know Phoscon is running. Also the Phoscon app connected through the browser on the PC.
    The power down was to install a new light fixture. Not to change anything in HS3 or Phoscon.

    Einar Sjaavik

    Edit: Additional info.
    I enabled logging in Jowihue and it seems it is actually looking for the bridge I deleted!
    The IP should be ( Bridge ).
    I would rather not set the IP range identical to my home network to circumvent the problem.

    homeseer@HS3Pi3v6:/usr/local/HomeSeer/Logs $ cat JowiHue.log
    (web_config.postBackProc) Debug: Config:Debug: checked
    (web_config.postBackProc) Debug: Config:id: Debug
    (web_config.postBackProc) Debug: oTabConfig
    (web_config.postBackProc) Debug: Config:oTabs: oTabConfig
    (web_config.postBackProc) Debug: Config:id: oTabConfig
    (web_config.postBackProc) Pressed button for immediate scan for bridges - scanni ng started
    (web_config.postBackProc) Debug: Config:id: obtnScan
    (web_config.postBackProc) Debug: Config:btnScan: Submit
    (web_config.postBackProc) Debug: Config:id: timer
    (web_config.postBackProc) Debug: Config:id: timer
    (MyBridges.BridgeCheckIP) Debug: IP address not responding: The ope ration has timed out.
    (UPNP.Bridgescan) Debug: End search for bridges
    Edit 2: Tried to make JowiHue.ini file in /usr/local/HomeSeer/Config. That did not do anything.

    Edit 3: Progress ??
    What I did: First see Edit 2.
    - restarted DeConz.
    - Then the bridge appeared in JowiHue Configuration.
    - I clicked for it to register. Nothing much happened.
    - I restarted DeConz. Nothing....
    - In DeConz Gateway Advanced I clicked Authenticate app.
    - Then the log file indicated it found it and started registering devices.
    - Then the bridge disappeared from JowiHue configuration.
    - I did the same again a couple of times.
    - And finally the bridge is back and working!??

    I will now stop logging options in JowiHue and copy the logfile to PC in case it may contain a clue to what happened and wht did not happen.