Announcement

Collapse
No announcement yet.

deConz crashing when upgrading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • racerfern
    replied
    Originally posted by w.vuyk View Post
    racerfern

    If you have the backup, I think it is best to use the card update like described in https://www.phoscon.de/en/conbee2/sdcard. Not much hassle with the linux commands and all. I use the same process if I have to start over (testing bites me regular ). Follow the instruction, start the clean sdcard and restore the backup.. it has been working for me all the time...

    Wim
    Got it all working, thanks. Special thanks to zwolfpack for making this painful project almost bearable.

    Leave a comment:


  • George
    replied
    Originally posted by brientim View Post
    Tim,

    Thanks, I downloaded it yesterday and waited for the overnight full backup to occur. I'll install today and see if any loud noises happen

    Leave a comment:


  • w.vuyk
    replied
    racerfern

    If you have the backup, I think it is best to use the card update like descibed in https://www.phoscon.de/en/conbee2/sdcard. Not much hassle with the linux commands and all. I use the same process if I have to start over (testing bites me regular ). Follow the instruction, start the clean sdcard and restore the backup.. it has been working for me all the time...

    Wim

    Leave a comment:


  • brientim
    replied
    Originally posted by George View Post
    w.vuyk , Wim, I'm ready to start my journey down Zigbee with the Conbee stick on W10. Which version of deCONZ do you recommend? The latest?

    I'm testing some stuff for Dan lakehawk and just want to make sure I get as clean an install as I can get.

    thanks
    George,

    Yes, the latest version.

    http://deconz.dresden-elektronik.de/...2_V2_13_04.exe

    Leave a comment:


  • racerfern
    replied
    bdickhaus Wim suggested you might be able to help with this. Please see post #9 above. Thanks.

    Leave a comment:


  • langenet
    replied
    I just updated mine to the latest 2.13.4 without issue. I fell behind because it's been so solid I forgot about updates.

    Leave a comment:


  • George
    replied
    w.vuyk , Wim, I'm ready to start my journey down Zigbee with the Conbee stick on W10. Which version of deCONZ do you recommend? The latest?

    I'm testing some stuff for Dan lakehawk and just want to make sure I get as clean an install as I can get.

    thanks

    Leave a comment:


  • racerfern
    replied
    Wim,

    I performed a backup and tried the instructions on the link you provided. It won't install anything new (either the stable or beta) because it says I already have the latest at 2.12.6.

    Should I uninstall the current installation, then try? If so, how do I uninstall. Sorry that I'm asking you to hold my hand through again, but I'm clueless when it comes to Linux.

    youtube shows > sudo apt-get --purge remove deconz

    yes? no?

    Leave a comment:


  • w.vuyk
    replied
    Do you have a backup of deCONZ, made through Phoscon before the crashes started?

    Otherwise try to get the zll.db if you can get it from the raspberry. Cannot help you much with getting it as the last time I had to revert to that part I had a hard time getting it, maybe bdickhaus will be able to explain that to you?

    Then consider a fresh install, following this link: https://www.phoscon.de/en/conbee2/install#raspbian
    After the fresh installation restore the backup through Phoscon, or replace the zll.db with the one you saved?

    Wim

    Leave a comment:


  • racerfern
    replied
    Not solved yet but I wanted to let others know that registering for the Discord Server immediately/instantly gave my email to a half dozen sites. I've been approved for six credit cards, I've won prizes and vacations. Apparently I can successfully unsubscribe (which of course confirms to them that it's a valid email they'll just send to someone else) but at least those haven't bothered me again, for now.


    Leave a comment:


  • bdickhaus
    replied
    The deCONZ README is here https://github.com/dresden-elektroni...ster/README.md. Included in it is the link for the Discord server.

    Leave a comment:


  • bdickhaus
    replied
    I have been running 2.13.2 and then 2.13.3 on two RPis without issue. I just installed 2.13.4 on both of them (hopefully I won't experience the reported motion sensor bug.) You can try the Discord sever, but there is just too much noise there for me to follow along with what they are doing. The github issues page for deCONZ is at https://github.com/dresden-elektroni...-plugin/issues They are strict about proper formatting and topic selection of posts.

    Leave a comment:


  • racerfern
    replied
    Hmm, I went to 2.13.4 and I still have the same issue. It appears to install properly but when I run deConz it immediately crashes. The only thing that pops up is the outer rectangular border and that only for 1/2 second at best.

    Am I the only one? Since this is a deConz issue, where should I post? I am not Linux aware at all.

    Leave a comment:


  • racerfern
    replied
    I haven't touched anything. As soon as I went to 2.13.2, the window would flash for 1/2 second on the monitor then close right down. Same for 2.13.3. As soon as I went back to 2.13.1 it was fine.

    I'll try again.

    Leave a comment:


  • w.vuyk
    replied
    I have been running both without crashes here on both RPI and Windows. Did you find a reason why this could have happend? Did you play with the beta functions maybe? (DDF and source routing)

    Leave a comment:

Working...
X