Announcement

Collapse
No announcement yet.

Sengled E1G-8GE Strip Light

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kwolter
    replied
    Originally posted by w.vuyk View Post
    Good to hear! deCONZ seems to notify the plugin early on the creation of a new device, and does not have all the capabilities complete then. So in HS you see those capabilities expand after some time. It happens often...

    A nosy question on deCONZ and this new Sengled device. Does it act as a router nog, or is it still an enddevice? You can check this in the deCONZ map, does the device have a gray left part or a yellow (router) part?

    Thanks,

    Wim
    Hmmm. Not sure, but I will check and get back to you!

    Leave a comment:


  • w.vuyk
    replied
    Good to hear! deCONZ seems to notify the plugin early on the creation of a new device, and does not have all the capabilities complete then. So in HS you see those capabilities expand after some time. It happens often...

    A nosy question on deCONZ and this new Sengled device. Does it act as a router nog, or is it still an enddevice? You can check this in the deCONZ map, does the device have a gray left part or a yellow (router) part?

    Thanks,

    Wim

    Leave a comment:


  • kwolter
    replied
    Originally posted by kwolter View Post
    I added this set of strip lights to DeConz and it identified it as a "color dimmable bulb". Within HS, it appears to be a white bulb only in devices with only the on/off/dim controls. Within the Jowihue tab in the device the following is displayed. Is there anything I can do to make it recognize the correct device? Sorry for the noob question. Everything I've used with the device and plugin has worked perfectly up to this point. ;-)

    Scratch that. All the color controls seem to have populated to the device after a while. ??? Not sure how that happened, but all is well.

    Leave a comment:


  • kwolter
    started a topic Sengled E1G-8GE Strip Light

    Sengled E1G-8GE Strip Light

    I added this set of strip lights to DeConz and it identified it as a "color dimmable bulb". Within HS, it appears to be a white bulb only in devices with only the on/off/dim controls. Within the Jowihue tab in the device the following is displayed. Is there anything I can do to make it recognize the correct device? Sorry for the noob question. Everything I've used with the device and plugin has worked perfectly up to this point. ;-)


    Color dimmable light

    **************************** Object info *****************************
    {
    "etag": "ba43a313b57a874a8cc6f62cec133e15",
    "hascolor": true,
    "lastannounced": null,
    "lastseen": "2021-12-31T20:22Z",
    "manufacturername": "sengled",
    "modelid": "E1G-G8E",
    "name": "Strip 1",
    "state": {
    "alert": "none",
    "bri": 137,
    "colormode": "xy",
    "effect": "none",
    "hue": 0,
    "on": false,
    "reachable": true,
    "sat": 0,
    "xy": [
    0.735,
    0.265
    ]
    },
    "swversion": "0x0000000E",
    "type": "Color dimmable light",
    "uniqueid": "b0:ce:18:14:03:63:f7:b3-01"
    }
    ************************* End Object info ***************************





Working...
X