No announcement yet.

Recommended version of deCONZ to use with plugin?

  • Filter
  • Time
  • Show
Clear All
new posts

    Recommended version of deCONZ to use with plugin?

    I had deCONZ and the JowiHue plugin working with my new Hometroller Pro with two test devices, and when I changed my Hometroller Pro IP address, plugin was not able to see Phoscon-GW. I deleted the gateway from plugin and then tried to login into the Phoscon app to start process of adding gateway again. When I tried to login to Phoscon, it prompted "A new login password must be set to increase security".

    After some attempts to get past this, I did an uninstall and then installed deCONZ ver 2.14.01 dated 2/7/22. On first login to Phoscon I can set password and get to the point of allowing 3rd party apps to connect, but the plugin does not connect, and the HS log has the following:

    UPNP-backdoor no valid response from IP in INI file, Please check IP seems to be bridge, but not a correct response (is bridge updated to latest level?)

    BTW, after first login to Phoscon, all additional attempts to login fail with "Login Failed". I did notice that by deleting the password file, I can set pw and login in, but any additional login attempts fail.

    I'm I using a version of deCONZ that is not fully vetted with this plugin?

    The plugin should just connect to the latest deCONZ version, even the beta version you are on here. Actually it is my current version as well.
    It will only check if the deCONZ version is getting to old.

    I did not reset Phoscon passwords here for a long time as I am normally not using Phoscon. For this it could be good to report this to the devs of They can figure out what is happening here I hope?

    Instead you also can open the gateway through the deCONZ menus if needed, without the need of Phoscon,
    -- Wim

    Plugins: JowiHue, RFXCOM, Sonos4, Jon00's Perfmon and Network monitor, EasyTrigger, Pushover 3P, rnbWeather, BLBackup, AK SmartDevice, Pushover, PHLocation, Zwave, GCalseer, SDJ-Health, Device History, BLGData

    1210 devices/features ---- 392 events ----- 40 scripts


      Do not use as the IP to connect to. Use your your local IP.


        I reported the issue on githuba few days ago, nothing so far. I need to understand what condition is causing their app to link Phoscon to the loopback address instead of the local IP address. I hope that once I correct this, it will then also correct the connection issue with the plugin.