Announcement

Collapse
No announcement yet.

Aqara FP1 strange behavior

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Aqara FP1 strange behavior

    I "think" that since the last update, the Aqara FP1 no longer reverts to "No motion" after 20 seconds. So the next time the unit activates it doesn't turn my light on as the event specifies.

    I had to add a "reset motion" to the OFF event. Anyone else? I suppose this could just as easily be a HS4 issue with their latest update. Maybe?

    Windows10
    HS4 4.2.16.0
    JowiHue 4.0.7.10

    #2
    I checked my sensors here and they seem to behave fine.

    The only issue I am seeing now and then is when the event moves to "enter" and the person in the room movers out directly. This leaves the sensor in Motion (enter) and needs a reset. But if someone else enters the room and change the sensor to another event (e.g. approaching) the problem is also resolved.



    Wim
    -- Wim

    Plugins: JowiHue, RFXCOM, Sonos4, Jon00's Perfmon and Network monitor, EasyTrigger, Pushover 3P, rnbWeather, BLBackup, AK SmartDevice, Pushover, PHLocation, Zwave, GCalseer, SDJ-Health, Device History, BLGData

    1210 devices/features ---- 392 events ----- 40 scripts

    Comment


      #3
      Actually, I'll take this a step farther. The motion sensor never reverts to "no motion" so my event to shut off the lights never fires. I have no way to automatically reset the motion sensor since the sensor doesn't know when there is no more motion.

      Comment


        #4
        I wonder what is happening with it then. Did you try to take fp1 from the power supply and restart it this way?

        I double checked my FP1 and it still moves back to nomotion fine.... I do hope a restart of the device will help?

        Click image for larger version

Name:	2022-09-26 21_04_15-Devices.png
Views:	102
Size:	28.1 KB
ID:	1567901
        -- Wim

        Plugins: JowiHue, RFXCOM, Sonos4, Jon00's Perfmon and Network monitor, EasyTrigger, Pushover 3P, rnbWeather, BLBackup, AK SmartDevice, Pushover, PHLocation, Zwave, GCalseer, SDJ-Health, Device History, BLGData

        1210 devices/features ---- 392 events ----- 40 scripts

        Comment


          #5
          Unplugged for over a minute, held button for about 30 seconds which I believe would cause a reset, searched for the sensor again...all to no avail. The sensor will not switch to "no motion"

          Failed unit?

          Comment


            #6
            Last checks you could do:
            • if you check the contents of the JSON on the properties of the device/JowiHue tab, do the values match the values shown of both motion and motion event?
            • Does the Motion event feature ever change the value to approaching, leaving etc?
            • If not, can you try to reset and rejoin the device to deCONZ? (do not delete the device from deCONZ, a reset and join should refresh the device)
            And indeed, if the above does not give results, I would also think it could be a failed unit......


            Wim
            -- Wim

            Plugins: JowiHue, RFXCOM, Sonos4, Jon00's Perfmon and Network monitor, EasyTrigger, Pushover 3P, rnbWeather, BLBackup, AK SmartDevice, Pushover, PHLocation, Zwave, GCalseer, SDJ-Health, Device History, BLGData

            1210 devices/features ---- 392 events ----- 40 scripts

            Comment


              #7
              The JSON properties do not match.
              The motion event does change. It just changed to Entering, then approaching and moving away as I did those things.
              I will try reset and rejoin.

              No joy. Same result, it turns on with the motion event but it will not change to no motion.
              I am trying to adjust the settings, will report back.




              Comment


                #8
                If the JSON properties doe not match then most likely the plugin is missing something here. So your device is not faulty. Make sure the FP! is still joined correctly by causing movement and checking the JSON updates.
                Then try to create a verbose logging for me, following these steps:
                1. set the trace options to verbose logging and log to file in the settings of the plugin
                2. stop and start the plugin and let it run for 5 minutes
                3. Cause updates from the FP1 by entering and leaving the room
                4. Let the plugin run for another 5 minutes
                5. Disable the verbose logging and log to file options
                6. Send the logfile (\Logs\JowiHue.log) to jowihue at ziggo dot nl?

                I am wondering if the webhook updates are received by the plugin, it could be a reason why it is working for me, but not for you?

                Wim
                -- Wim

                Plugins: JowiHue, RFXCOM, Sonos4, Jon00's Perfmon and Network monitor, EasyTrigger, Pushover 3P, rnbWeather, BLBackup, AK SmartDevice, Pushover, PHLocation, Zwave, GCalseer, SDJ-Health, Device History, BLGData

                1210 devices/features ---- 392 events ----- 40 scripts

                Comment


                  #9
                  It does work! I reset motion and the light shut off. Then I moved and the light went on as it usually does. However, I turned the sensor to face into the bookcase where it is situated and the light went off after 20 seconds. This is repeatable.

                  Now that the aircon is off, windows are open, venetian blinds are moving in the breeze, trees outside are seen swaying, etc. Something within the room is tricking the unit. I am going to fool with lowering sensitivity and see what happens.

                  Sorry for the wasted time.

                  Comment


                    #10
                    Right, I thought about mentioning any moving stuff around this sensor... it is something to really note! It is very, very sensitive to anything moving.
                    Don't worry about wasting time, we are all learning from it
                    -- Wim

                    Plugins: JowiHue, RFXCOM, Sonos4, Jon00's Perfmon and Network monitor, EasyTrigger, Pushover 3P, rnbWeather, BLBackup, AK SmartDevice, Pushover, PHLocation, Zwave, GCalseer, SDJ-Health, Device History, BLGData

                    1210 devices/features ---- 392 events ----- 40 scripts

                    Comment

                    Working...
                    X