Announcement

Collapse
No announcement yet.

CheckGroupFeature errors in log.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    CheckGroupFeature errors in log.

    I'm back to having some warnings in my logs. These seem to pop up now and then, however I don't know what triggers them and the resolutions are always a bit of a mystery.

    First, the log entry...

    11:24:27.2111232 -- (JowiHueUtils.CheckGroupFeature) Warning: please check Mud Room Porch (On/Off/Dim) ref: 1262 and Nursery ref: 1206
    11:24:27.2267418 -- (JowiHueUtils.CheckGroupFeature) Both devices are pointing to the same group. It is advised to remove the device holding feature ref:1206​​

    Mud Room Porch and Nursery are longstanding Rooms in the Hue app. I haven't mucked with them recently. In the Hue app bulbs within these rooms are members of both a room and zone.

    Lights in the Mud Room Porch are members of the room "Mud Room Porch" and zone "Outside."

    Lights in the Nursery are members of the room "Nursery" and zone "Outside."

    When I look at the JowiHue groups page, I do see Nursery listed, but I do not see Mud Room Porch. It just isn't there. JowiHue also shows all Mud Room Porch lights as members of room Nursery and zone Outside. Ok... definitely some mix up going on somewhere.

    Looking deeper I noticed a second "Nursery" group listed. This second one likely should be "Mud Room Porch" as the three bulbs listed as members are in fact the Mud Room Porch bulbs. What is the fix here? Do I edit the group name from within the JowiHue page and hope it sorts itself out? The config in the Hue app itself looks correct, as there is a single Nursery and the Mud Room Porch does exist.

    Thanks in advance.

    Click image for larger version

Name:	mixedupgroups.png
Views:	124
Size:	21.7 KB
ID:	1576791

    #2
    Could you send me the bridge dump of the bridge holding the groups? In the bridge maintenance page on the bridge action tab you will see the bridge dump button. If you press this button once, it will create file JowiBridge-xxxxx.log file in the logs directory. Please send the file to jowihue at ziggo dot nl, or send it by PM?
    It might workout fine if you rename the device, but the device should have been renamed based on the output of the bridge. I will need to find out why it does not rename the device.

    Wim
    -- Wim

    Plugins: JowiHue, RFXCOM, Sonos4, Jon00's Perfmon and Network monitor, EasyTrigger, Pushover 3P, rnbWeather, BLBackup, AK SmartDevice, Pushover, PHLocation, Zwave, GCalseer, SDJ-Health, Device History, BLGData

    1210 devices/features ---- 392 events ----- 40 scripts

    Comment


      #3
      Originally posted by w.vuyk View Post
      Could you send me the bridge dump of the bridge holding the groups? In the bridge maintenance page on the bridge action tab you will see the bridge dump button. If you press this button once, it will create file JowiBridge-xxxxx.log file in the logs directory. Please send the file to jowihue at ziggo dot nl, or send it by PM?
      It might workout fine if you rename the device, but the device should have been renamed based on the output of the bridge. I will need to find out why it does not rename the device.

      Wim
      Apologies on the delay here, Wim.

      JowiHue: 4.0.8.3
      HS4 Pro: 4.2.16.0

      Dumping bridge file appears to not work as you'd expect. The file contains a single line.

      System.Threading.Tasks.Task`1[System.String]

      This is after a fresh system reboot.

      Comment


        #4
        yuch.... checked here just now. It is still working fine for deCONZ, but no longer for the Philips Hue bridges... need to check what is happening here. Sorry for that
        -- Wim

        Plugins: JowiHue, RFXCOM, Sonos4, Jon00's Perfmon and Network monitor, EasyTrigger, Pushover 3P, rnbWeather, BLBackup, AK SmartDevice, Pushover, PHLocation, Zwave, GCalseer, SDJ-Health, Device History, BLGData

        1210 devices/features ---- 392 events ----- 40 scripts

        Comment

        Working...
        X