Announcement

Collapse
No announcement yet.

After reboot can't access homeseer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    After reboot can't access homeseer

    Previously everything was fine; 192.168.8.156 would get me the homeseer server via chrome remote desktop.
    Now I get the Phoscon app page with no access to homeseer.

    How do I fix this???

    thanks in advance.

    #2
    Noticed this in the log...
    Attached Files

    Comment


      #3
      No matter what I type


      I always end up at 192.168.8.156/pwa/login.html ; not at my homeseer server.... I'm confused!

      Comment


        #4
        I'm guessing that you run Homeseer on the same machine with deConz??
        You need to change the port of deConz. From this link


        Starting deCONZ

        A known issue can happen when you install deCONZ on the same machine as HomeSeer as both HomeSeer and Phoscon defaults to use port 80 for its webserver functionality. You can change the port used for Phoscon by adding a parameter "--http-port=xxxxx" to the startup command of deCONZ. Or you can change the port of HomeSeer in the settings page.

        The websocket port (through which the plugin is getting its updates) can also be changed by using a parameter "--ws-port=xxxxx"
        When you have more then one network card on the system a new parameter has been added in deCONZ v2.13.x.: "--http-listen=1.1.1.1"

        deCONZ --auto-connect=1 --dbg-error=1 --http-port=8080 --ws-port=20877 --upnp=0 --http-listen=1.1.1.1‚Äč

        Comment


          #5
          Thanks for that. Yes; both on same machine ; been fine until now.
          I can't get to homeseer config to alter the port.
          I can't see the port address option in conbee

          Comment


            #6
            Like Nuno said, you need to start deCONZ with the extra parameters. Then restart Homeseer and you can reach it again.

            deCONZ --auto-connect=1 --http-port=8080 should do it

            Wim
            -- Wim

            Plugins: JowiHue, RFXCOM, Sonos4, Jon00's Perfmon and Network monitor, EasyTrigger, Pushover 3P, rnbWeather, BLBackup, AK SmartDevice, Pushover, PHLocation, Zwave, GCalseer, SDJ-Health, Device History, BLGData

            1210 devices/features ---- 392 events ----- 40 scripts

            Comment


              #7
              Originally posted by w.vuyk View Post
              Like Nuno said, you need to start deCONZ with the extra parameters. Then restart Homeseer and you can reach it again.

              deCONZ --auto-connect=1 --http-port=8080 should do it

              Wim
              Well this was the issue. I "start" it by double clicking the icon - can see no config for this in the app.
              I googled changing the port number for homeseer. Altered the setting.ini and it appears to work.

              For future reference where is this start file for deconz that I could alter?

              Comment


                #8
                You would need to create your own start file for it. A command (CMD file on Windows) file could do fine. Then you start deCONZ not by clicking deconz, but the cmd file.
                -- Wim

                Plugins: JowiHue, RFXCOM, Sonos4, Jon00's Perfmon and Network monitor, EasyTrigger, Pushover 3P, rnbWeather, BLBackup, AK SmartDevice, Pushover, PHLocation, Zwave, GCalseer, SDJ-Health, Device History, BLGData

                1210 devices/features ---- 392 events ----- 40 scripts

                Comment

                Working...
                X