Announcement

Collapse
No announcement yet.

Window covering device

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Window covering device

    I noticed that after updating JowiHue to the latest version everything works fine exept for my window covering devices.
    They all are lost from the bridge. After re-connect they have lost the max up and down settings, so I have to re-callebrate them.

    Is there a reason for this? Because I've got 10 of these and it's a lot of work every time I update.

    Thanks

    Wil

    Click image for larger version

Name:	Snag_1e107824.png
Views:	73
Size:	31.7 KB
ID:	1599709

    #2
    Wil

    The plugin does not remove devices during an upgrade. If you say "They all are lost from the bridge" are you saying the devices are removed from HomeSeer or were they removed from deCONZ? Bit unsure how to read this...
    The plugin does not remove the devices from deCONZ by itself. It does this only when using the bridge maintenance page.

    I do not see where this could go wrong being caused by the plugin? Did you see anything special in the log after upgrading?
    -- Wim

    Plugins: JowiHue, RFXCOM, Sonos4, Jon00's Perfmon and Network monitor, EasyTrigger, Pushover 3P, rnbWeather, BLBackup, AK SmartDevice, Pushover, PHLocation, Zwave, GCalseer, SDJ-Health, Device History, BLGData

    1210 devices/features ---- 392 events ----- 40 scripts

    Comment


      #3
      Wim,

      After the update the devices are removed from deCONZ, they were all blinking. After putting them into paring mode and selecting the option Bridge Maintanance/scan for devices, the device is recognized and works again. Only the callibration settings are gone and have to do the settings again. I did not checked the log. I'll do that the next time you release an update and keep you posted, thanks.

      Comment

      Working...
      X