Announcement

Collapse
No announcement yet.

Even Trigger on MQTT message requires restart of plugin v5.9.3.2 installed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Even Trigger on MQTT message requires restart of plugin v5.9.3.2 installed

    My events were not working. I upgraded to v5.9.3.2 and they worked (the ones previously created). However, adding a new event, you must stop and restart the plugin for it to subscribe and work.

    #2
    I saw this before and turns out I only fixed it half way. Now it is working in http://mcsSprinklers.com/HSPI_mcsMQTT_5_9_4_1.zip. If you want the update download the zip to HS4 folder. Extract updater_override.json into same folder. Browser to Plugin menu, select Add. Only HS4 plugin will be mcsMQTT. Select it to install update. Remove updater_override.json to restore normal Updater operation.

    Comment

    Working...
    X