Announcement

Collapse
No announcement yet.

Ecowitt Moisture Sensor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ecowitt Moisture Sensor

    Will your plug-in allow me to use Ecowitt Soil Moisture Sensors WH51?

    #2
    Originally posted by Naugo View Post
    Will your plug-in allow me to use Ecowitt Soil Moisture Sensors WH51?
    Yes. You'll need a GW1000 to bridge the RF from the sensor to your WiFi so it can send the data to mcsMQTT. Make sure you purchase a GW1000 that matches the RF frequency of the sensors you purchase. This is country specific.

    EDIT: Sorry, should have stated that you'll need the 915Mhz GW1000 and sensors for the US.

    Comment


      #3
      Is this what I need?... or is there something else less expensive.
      What do you recommend?
      Winegard GW-1000 Gateway 4G LTE WiFi Router for AIR 360+ Antenna
      Thanks


      Comment


        #4
        No. That's not it. Looks like it's a GW1100 now. Can't find it standalone other than from China.

        This is the best deal I've found: https://www.amazon.com/ECOWITT-Wirel...s%2C125&sr=8-1

        Which is the same price I paid for just the GW1000.

        Comment


          #5
          Thanks for the info.
          Looking forward to trying it out with Homeseer.

          Comment


            #6
            Let me know if you need a hand getting it setup. I have 6x moisture sensors connected to a GW1000. I use mcsMQTT to monitor the levels, store readings to a database, and trigger watering cycles for a small, hobby vineyard.

            Comment


              #7
              Awesome!
              I'm getting the GW1000 today

              Comment


                #8
                Got the gateway.
                I don't need it connected to my phone, just the HS4.
                I have a Hometroller Pro and to start,,,....do I plug the gateway into the Hometroller?
                Maybe some starting tips from you would be great.
                Thanks!

                Comment


                  #9
                  Originally posted by Naugo View Post
                  Got the gateway.
                  I don't need it connected to my phone, just the HS4.
                  I have a Hometroller Pro and to start,,,....do I plug the gateway into the Hometroller?
                  Maybe some starting tips from you would be great.
                  Thanks!
                  Connecting the GW1100 to your hometroller is probably a good choice assuming it's in range of your sensor(s), although other PCs on your network should work, too. See section 11.7 of the mcsMQTT manual for configuration.
                  -Wade

                  Comment


                    #10
                    The USB A connector on the back is a little confusing. It's just for power. You plug it into a USB wall charger close to where your sensors will be located.

                    After that, install the mcsMQTT plugin and enable it. On the Manage plugins page, click on More for the plugin and select DOC. This will download the latest PDF user guide. Follow the instructions in Section 11.7 to setup and configure the GW1000. The initial setup has to be done with the free WS View app on a phone or tablet. After that you can delete the app.

                    Let me know if you run into trouble.

                    Comment


                      #11
                      You do need to download the Ecowitt app (WS View) on your phone and configure the GW1000. From what I hear if you get the GW1100 you can just use a browser to config it. Once configured don't delete the app, you might want to run it once in a while to install updates to your GW1000. I think the current Firmware version is 1.6.8

                      Comment


                        #12
                        Originally posted by kenm View Post
                        The USB A connector on the back is a little confusing. It's just for power. You plug it into a USB wall charger close to where your sensors will be located.
                        Thanks for correcting me. I forgot how it connects to the network...even though I have mine on a phone charger adapter in the attic.
                        -Wade

                        Comment


                          #13
                          I got the setup on my phone and it connected to the moisture sensor.
                          In the HS4, I am confused at this point regarding the required IPs and port numbers.
                          The instruction says I can not use the default 127.0.0.1 and to use "the actual VP IP, and not sure what that is.
                          Needing a little hand-holding here.
                          Thanks

                          Click image for larger version

Name:	gateway1.jpg
Views:	136
Size:	39.2 KB
ID:	1534627

                          Comment


                            #14
                            You need to enter the real IP of your HS4 system since you're configuring it to listen for messages from the GW1000.

                            On your HS4 system, go to Tools->About, and look for 'Lan IP' That's the IP address you want to put into the plugin IP address field. Port 8080 is good assuming you set up the GW1000 to send to that port number.

                            Comment


                              #15
                              Okay, it's been awhile since I sent mine up, so relying on memory. The Network Interface IP I believe lists the IP of your HS4 box and the default PORT is 8080, which is fine as long as nothing else is using it.

                              Now go into the WS View app and find your GW1000 device, Select More in the upper right corner. Select Weather Services. Press Next until you see Customized (About 4 presses). Set the Server IP to your HS4 IP and also set the PORT to what is configured in MCSMQTT. Remove the path so it is blank. Protocol should be Ecowitt, Interval set to what ever you want, mine is 30. Make sure it's enabled and save

                              You should be good to go

                              Comment

                              Working...
                              X