Announcement

Collapse
No announcement yet.

Did You Perform a Factory Reset On Your Insteon Hub?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Did You Perform a Factory Reset On Your Insteon Hub?

    38
    Yes, I performed the 10 second factory reset and my hub STILL WORKS
    18.42%
    7
    Yes, I performed the 10 second factory reset and my hub NO LONGER WORKS
    0%
    0
    Yes, I ran the plugin Interface/Reset Interface routine and my hub STILL WORKS
    13.16%
    5
    Yes, I ran the plugin reset and reprogram routine and my hub NO LONGER WORKS
    0%
    0
    No, I did not factory reset my hub
    65.79%
    25
    Other (please explain below)
    2.63%
    1

    The poll is expired.

    Learn About HomeSeer

    #2
    if you do hard reset accidentally - try power cycling couple of times and most importantly waiting a good 10-20 minutes then mine finally posted IP address. Not all hope is lost as mine survived but I did not know the risk. Additionally I did the plugin reset too lol.

    Comment


      #3
      Interface reset

      But thinking to try a full factory reset - since the old schedules are still running.

      Comment


        #4
        Hi Mark... I did a Network/Interface reset and everything still works... I've transition to HomeSeer and your Plugin... which work GREAT!!! My issue is with the IP address of the Insteon Hub now... it is outside my static map set up in the router. I can adjust my routers map (sort of a pain given where the IP address of the Hub currently is) but I was hoping for a way to change the IP address of the Insteon Hub. Didn't the version 1 hubs have that capability outside of the web interface... something like //<ip address of hubort>/network.cfg or something like that??

        Comment


          #5
          Originally posted by kheisler View Post
          Hi Mark... I did a Network/Interface reset and everything still works... I've transition to HomeSeer and your Plugin... which work GREAT!!! My issue is with the IP address of the Insteon Hub now... it is outside my static map set up in the router. I can adjust my routers map (sort of a pain given where the IP address of the Hub currently is) but I was hoping for a way to change the IP address of the Insteon Hub. Didn't the version 1 hubs have that capability outside of the web interface... something like //<ip address of hubort>/network.cfg or something like that??
          yah , i think that network page is gone. i tried to look for it.

          i would recommend making an ip reservation in your dhcp server even if you have to rearrange your dhcp pool and other mappings
          Mark

          HS3 Pro 3.0.0.534
          Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
          Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
          Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

          Comment


            #6
            Originally posted by warren@wcnjsmith.com View Post
            No, just soft reset.
            what is a soft reset?
            Mark

            HS3 Pro 3.0.0.534
            Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
            Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
            Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

            Comment


              #7
              When we finally determine a factory reset is safe, here is the process

              Factory Reset Insteon Hub (2014)
              1. Disconnect Insteon Hub from power
              2. Press and hold the set button while reconnecting power. Insteon Hub will emit a long beep.
              3. When the long beep ends, release the set button. Insteon Hub will double-beep and after 30 seconds, Insteon Hub will beep again.
              4. Power cycle Insteon Hub by disconnecting and then reconnecting it to power.
              Mark

              HS3 Pro 3.0.0.534
              Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
              Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
              Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

              Comment


                #8
                Here is the problem I'm having with the Hub and the IP address... it keeps changing? I've reset the DHCP lease time to 2 days but for some reason the Hub just changed it's IP address again... which of course means I need to go into Homeseer and change the settings to the new address and reboot. Sort of a pain if this continues!

                Comment


                  #9
                  Then I would suggest removing the red banner at the top of the forum.

                  Comment


                    #10
                    I think I got what you were saying... I associated the MAC address of the Hub with a specific IP address in my pool. So if I understand that correctly if the Hub loses power it should get that IP address back from the router no matter what.

                    Comment


                      #11
                      Originally posted by claude View Post
                      Then I would suggest removing the red banner at the top of the forum.
                      which banner. you can close them with the X
                      Mark

                      HS3 Pro 3.0.0.534
                      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                      Comment


                        #12
                        Originally posted by kheisler View Post
                        I think I got what you were saying... I associated the MAC address of the Hub with a specific IP address in my pool. So if I understand that correctly if the Hub loses power it should get that IP address back from the router no matter what.
                        that is correct
                        Mark

                        HS3 Pro 3.0.0.534
                        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                        Comment


                          #13
                          Originally posted by mnsandler View Post

                          which banner. you can close them with the X
                          Right, but it does come on by default, so may be confusing for new followers.

                          Comment


                            #14
                            Originally posted by claude View Post

                            Right, but it does come on by default, so may be confusing for new followers.
                            just to be clear, you are suggesting removing the banner about not resetting the hub?

                            i saw a second banner recently
                            Mark

                            HS3 Pro 3.0.0.534
                            Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                            Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                            Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                            Comment


                              #15
                              Can anyone confirm that doing a reset via the plugin clears the internal hub schedules leftover from the insteon app?
                              Mark

                              HS3 Pro 3.0.0.534
                              Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                              Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                              Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                              Comment

                              Working...
                              X