Announcement

Collapse
No announcement yet.

External device fails to register

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mnsandler
    replied
    Originally posted by field888 View Post
    Thanks Mark! BTW, my thermostat seems to be working fine, so far.
    you are running John's new version 3.0.8.0, correct?

    Leave a comment:


  • field888
    replied
    Thanks Mark! BTW, my thermostat seems to be working fine, so far.

    Leave a comment:


  • mnsandler
    replied
    hs3 plugins (ie EZFlora PI) are not compatible with my new HS4 MNS Insteon. HS4 does not allow the two APIs to talk to each other; i can't fix this, and hs wont either (i've asked)

    the EZFlora PI will need to be updated to communicate with my new plugin. We had to do this with the Insteon Thermostat plugin

    hurry4it

    Leave a comment:


  • field888
    replied
    Originally posted by mnsandler View Post

    can you post the script you are using? I need to verify what i broken fixing the insteon thermostat plugin
    Sorry, I missed the response- I'm not running any script. the plugin treats the controller as any other I/O, allowing monitoring of inputs and controlling 8 outputs and/or internal programs within the controller. I can't access the controller until it gets registered. the specifics of the controller are attached. the unit, Smartenit model 5010A, is apparently obsolete so I may have to look for a replacement if all else fails.
    Attached Files

    Leave a comment:


  • mnsandler
    replied
    Originally posted by field888 View Post
    I have the EZFlora Irrigation controller in the system, controlled by the EZFlora PI. Last night, I updated HS4 to 4.2.12.0 and the startup log showed the following normal entry:
    5/18/2022 8:48:34 PM Legacy-Plugin Insteon External device name 01.73.95 (Address:01.73.95) has registered as external device #1 (This is the EZFlora device)

    Today, I updated your PI to MNS Insteon version: 4.0.3.0
    Now, the EZFlora external device does not register as such and cannot be accessed. I know this device is not under your control but thought you may be able to lead me in the right direction to fix this. I tried resetting the device, stopping and restarting the EZFlora PI, same with your PI, and restarting HS4 - nothing helped.
    can you post the script you are using? I need to verify what i broken fixing the insteon thermostat plugin

    Leave a comment:


  • field888
    started a topic External device fails to register

    External device fails to register

    I have the EZFlora Irrigation controller in the system, controlled by the EZFlora PI. Last night, I updated HS4 to 4.2.12.0 and the startup log showed the following normal entry:
    5/18/2022 8:48:34 PM Legacy-Plugin Insteon External device name 01.73.95 (Address:01.73.95) has registered as external device #1 (This is the EZFlora device)

    Today, I updated your PI to MNS Insteon version: 4.0.3.0
    Now, the EZFlora external device does not register as such and cannot be accessed. I know this device is not under your control but thought you may be able to lead me in the right direction to fix this. I tried resetting the device, stopping and restarting the EZFlora PI, same with your PI, and restarting HS4 - nothing helped.
Working...
X