Announcement

Collapse
No announcement yet.

Plugin Installed -- Update Interface Produces Errors...solved

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Plugin Installed -- Update Interface Produces Errors...solved

    I had resolved trouble before and thought troubles were over when Plug In installed.

    However, it does not work. W10 environment. Hub2 Insteon. HS4 on HT-PLUS-G2

    Error log uploaded. Updating Interface does not produce results, just errors.

    Note -- Prior posting showed problem solved. I spoke too soon. NOT solved. New problem. Please help.
    Attached Files

    #2
    i do not see any devices registered based on the log you provided

    do you see anything on the plugin Devices page

    do you have a hs backup that you can restore

    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


      #3
      Hi

      I do not see any Devices on Plugin Page. Just the header.

      I do not have any HS Backups. Waiting until I have something to Backup.

      Next steps??

      Comment


        #4
        sounds like you need to Add your devices to the plugin from the Devices/Add Device page

        see step 7 on here
        https://forums.homeseer.com/forum/hs...insteon-plugin

        then this section: To register devices:
        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment


          #5
          All is well. Interface working. Turning on lights.

          Is there a way to access the Insteon Hub table of Names & Addresses instead of entering all manually via the Plugin Device Add function? I have 58 devices. Also, same question for scenes -- I have 22.

          Comment


            #6
            Originally posted by bobasquith@yahoo.com View Post
            All is well. Interface working. Turning on lights.

            Is there a way to access the Insteon Hub table of Names & Addresses instead of entering all manually via the Plugin Device Add function? I have 58 devices. Also, same question for scenes -- I have 22.
            i do not have code to read any setup from the insteon hub. all the plugin can do is read the link database which is just isnteon IDs.
            Mark

            HS3 Pro 3.0.0.534
            Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
            Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
            Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

            Comment


              #7
              Can I add devices to a group later? I created the group with 1 device. I need to add 8 more to the group.

              Comment


                #8
                Add your devices, and then create the Groups. you can add devices to a group at any point
                Mark

                HS3 Pro 3.0.0.534
                Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                Comment


                  #9
                  I tried a couple of ways. Last try PlugIns/Groups/Checked a group/Add/checked devices/Save Got this error msg:

                  A group with that Name and Location already exists.

                  Comment


                    #10
                    can you post some pics of what you are doing?

                    editing a group and adding a device should be no problem
                    Mark

                    HS3 Pro 3.0.0.534
                    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                    Comment


                      #11
                      PlugIns/Groups/Checked a group/Add/checked devices/Save Got this error msg

                      See attachments
                      Attached Files

                      Comment


                        #12
                        click the name of the existing group to edit it
                        Mark

                        HS3 Pro 3.0.0.534
                        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                        Comment


                          #13
                          Thanks. Works fine now. Not obvious, but now I got it.

                          Comment


                            #14
                            thanks for reporting back.
                            Mark

                            HS3 Pro 3.0.0.534
                            Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                            Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                            Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                            Comment

                            Working...
                            X