Announcement

Collapse
No announcement yet.

Cannot contact insteon controller anymore

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cannot contact insteon controller anymore

    I had everything working fine since install a week ago and now it can not contact the insteon controller. I double checked ip addresses are the same but I am unable to ping the controller as well. Not sure what I should do or if my hub just died. Cant really tell since always has red light now. Any advice?

    #2
    did you try power cycling the insteon hub? what else?

    if you cant ping the insteon hub, that would lead me to believe the ip addr changed

    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


      #3
      Yes I power cycled both hubs and verified ip address is the same in my router. I did find it strange I could not ping it so was wondering if dead. It did show minimal activity in my router. I am unsure if I should do a factory reset or not. I know I saw somewhere that it wont matter and HS4 will still communicate but still a bit timid to do so.

      Comment


        #4
        see below. start with the network reset, then retest. if that doesnt work, do the factor reset. if the plugin starts up, run the interface/update interface routine.

        https://forums.homeseer.com/forum/hs...42#post1546542
        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment

        Working...
        X