Announcement

Collapse
No announcement yet.

One more thing - 2 dimmer switches control one light

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    One more thing - 2 dimmer switches control one light

    I am certain the answer is in the forum, But I have not found it, can you point me in the right direction
    I have 2 insteon Dimmer switches that control 1 light
    Switch 1 and switch 2
    here is switch A Shower sitch A
    Click image for larger version

Name:	Switch a dimmer dual control.jpg
Views:	62
Size:	61.4 KB
ID:	1547989
    and nd here is the detail under that tab

    Click image for larger version

Name:	xync.jpg
Views:	63
Size:	11.3 KB
ID:	1547988


    So I click on "Sync Linked Responder Devices"
    Then on Shower Switch B, What do I do?
    right now I have both linkled and synced to each other and I cant turn off lights even manually
    so once again I got lost
    Attached Files

    #2
    How do you have these wired?
    One should be the "master" that has its output connected to the light, and the other should have its output capped off and not connected to anything. You should have them cross linked. I don't think that you should be using the associated device feature at all, since the cross linking should better take care of that. I can imagine conflicting commands going out. You could also try it without sync linked devices checked on either device.

    Comment


      #3
      definitely dont use the linked device. that is an hs4 feature that i have no idea what it does.

      if you are trying to setup a 3-way circuit , cross link the devices, and check sync linked devices on both switches.
      Mark

      HS3 Pro 3.0.0.534
      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

      Comment


        #4
        And after you’ve done all this, in my experience, you still will not be able to control this light as part of a group via Alexa (for example). It’s strange, because you could always do so before the apocalypse of Insteon, and you can control the device by itself, even with voice, but when you include it in a group, it will not fire with the other devices in the group. Works just fine, otherwise, including the capped master physically controlling the loaded slave.

        Comment


          #5
          for the best response, always control the main/load switch from the hs ui, mobile app or alexa, and let the plugin manage the responder devices.
          Mark

          HS3 Pro 3.0.0.534
          Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
          Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
          Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

          Comment


            #6




            ugh ok I have one set of dimmers working, all good, the second set
            2 switches, linked, when I turn on light, it goes on at 50% then 100% then back to 50% ihave checked everything

            Comment


              #7
              make sure the default on level (for each device) and link on-level are the same all around

              default on level can be set on this tab from the HS device page

              Click image for larger version

Name:	mns insteon tab.png
Views:	56
Size:	41.5 KB
ID:	1548527
              Mark

              HS3 Pro 3.0.0.534
              Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
              Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
              Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

              Comment


                #8
                3 way dimmer switch - Insteon - with a traveler wire connecting the two, so basically i can turn on or off from either switch but not through homeseer
                Still can't get it to work right, It i pres on in Homeseer and it goes to 50% then to 100% then to 50%, I synced them and I had a disco party, kept goinmg back and fourth from 50% to 100%
                Device 1 - = Shower Switch - I click on the FEATURE called Shower switch,
                on the Feature screen there is a line called "linked Device" that is where I clicked and attached 2nd shower light ( The second dimmer), I see the commands, and there is a NEW link Option, says Selct the responder unit for yhis link, I put nothing there.

                I then go to 2nd diommder called 2nd Shower light and do the exact same thing,
                Welcome to the Disco party, ugh, it just goes from 50 to 100 to 50 to 100 no stop,
                any idea or would you like screen shots?

                Comment


                  #9
                  i will assume you have the switches installed like the following

                  Click image for larger version

Name:	3-way.png
Views:	69
Size:	310.4 KB
ID:	1548613

                  as i mentioned in post # 3 above, do not use the "linked device" homeseer option on the Feature screen. disable that and retest.


                  if you have the two switches cross-linked and have 'sync linked responder device' checked on both devices (see the mns insteon tab), this is all you need.


                  show me the MNS insteon tab for both switches. and the two device pages from the plugin Devices so i can see the links you have
                  Mark

                  HS3 Pro 3.0.0.534
                  Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                  Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                  Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                  Comment


                    #10
                    I have a number of 3-way and some 4-way light controls and over the last month as I became familiar with HS4 and the MNS plugin found that even when everything appeared set up correctly, sometimes it didn't work as expected. When that happened, I removed the switches from the plugin, added them again, deleted any existing cross-links between the switches, recreated all of the crosslinks, made sure Sync Linked Responder Devices was enabled for all of them, and got it working where each switch and corresponding device in HS controlled the light, and each switch and corresponding device in HS showed the correct status of the light. Took a lot of patience, a lot of checking and double checking and triple checking the settings for each device, a number of plugin disables/reenables and some restarts of the HS4 software, but eventually everything worked as anticipated.

                    I have no idea why things didn't work initially for some switches and lights. Maybe I hadn't checked all the settings carefully enough and missed something, then when redoing it did it more carefully.

                    Comment


                      #11
                      make sure to build the links between the switches using the plugin, and dont rely on existing links from the insteon app, create them manually via the switches.

                      you might delete the existing links first.
                      Mark

                      HS3 Pro 3.0.0.534
                      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                      Comment


                        #12
                        Sounds to me like both of the travelers are still connected; one should be capped off per the wiring diagram Mark posted...

                        Comment


                          #13
                          I will check the traveler wire, but I am pretty sure I installed per the diagram above which is the Insteon page, but you never know, I stopped the Disco party and I can make Main shower switch work, but if I click on regular shower switch it still goes from 0% to 50% to 100% back tp 50%
                          Here are the 4 requested screen shots, thank you for your patience, If I could understand the command lines and what they deo in the Links, Maybe I could figure this out,

                          Comment


                            #14
                            i would suggest renaming the secondary switch with an "(aux)" extension. Its too confusing to debug when you have two devices with the same name. this goes for all your 3-way setups.

                            link # 1 on the second switch (xx.xx.B7) is strange, and problematic. why would you want the switch to turn off when the other goes on

                            delete that link
                            Mark

                            HS3 Pro 3.0.0.534
                            Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                            Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                            Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                            Comment


                              #15
                              will do both suggestions. all links were automatically added so I saw that as well. but was afraid to delete

                              Comment

                              Working...
                              X