Announcement

Collapse
No announcement yet.

Login to Insteon Hub through plugin

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Login to Insteon Hub through plugin

    I successfully loaded the plugin. The plugin keeps returning an error "Cannot contact the Insteon Interface on 10.0.0.64:25105. Please check the Settings page." I can reach the hub through my browser so not sure what to do.

    #2
    Jengen - have you tried shutting down the plug-in, shutting down HS4 and then restarting both? On occasion that seems to clear up glitches.

    Comment


      #3
      also try power cycling the insteon hub
      Mark

      HS3 Pro 3.0.0.534
      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

      Comment


        #4
        That worked. Thanks. When I ran the links interface. This was the result:
        Byte 1 is the Link Flags
        Byte 2 is the PLM Group Number
        Byte 3 - 5 are the Device ID
        Byte 6 - 8 are link data

        Is this correct? Not sure what to do with this info.

        Comment


          #5
          try again, if you get the same result, then there is nothing programmed into the hub link database
          Mark

          HS3 Pro 3.0.0.534
          Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
          Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
          Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

          Comment


            #6
            If that is the case. Do I have to add all my switches individually by taking the out to get the info on the back of each switch?

            Comment


              #7
              two options

              (1) remove the wallplates to the get the insteon id on the front of each device. the register with the plugin Devices/Add Device button

              (2) use the the plugin Devices/Tap Add Device. you must then run the "program device for homeseer" on each device you tap add (this is mentioned on the tap add page). please dont forget to do this otherwise things wont work.
              Mark

              HS3 Pro 3.0.0.534
              Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
              Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
              Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

              Comment


                #8
                In the plugin settings, it shows it has contacted the Insteon hub as shown in the instructions. When I went to the devices section, the add button is not accessible. There is an error message at the top saying it "cannot contact the insteon interface, check settings tab."

                Comment


                  #9
                  Restart the plugin from the hs plugins manage page
                  If that doesn’t work. Power cycle the Insteon hub
                  Mark

                  HS3 Pro 3.0.0.534
                  Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                  Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                  Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                  Comment


                    #10
                    How do you restart the plugin?

                    Comment


                      #11
                      Please help me.....I have followed ALL DIRECTIONS TO A "t" ........Error cannot find interface .......hub is find have all correct info....have recycled both the hub and Pi....what shall I do next......can communicate with hub thru network........Please give me specific diagnostic tests to resolve connection problem ....

                      Comment


                        #12
                        Nevermind. I figured that part out.

                        Comment


                          #13
                          I tried to add the first switch and received this message:
                          Click image for larger version

Name:	Screen Shot 2022-05-27 at 4.00.14 PM.png
Views:	81
Size:	26.0 KB
ID:	1548515
                          The switch does show up in the HTP devices section. Not sure of next step.Not sure how to "run the program for Homeseer"

                          Comment


                            #14
                            find your device on the plugin Devices page.
                            Click image for larger version

Name:	editdevicepage.png
Views:	84
Size:	107.0 KB
ID:	1548524
                            Mark

                            HS3 Pro 3.0.0.534
                            Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                            Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                            Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                            Comment


                              #15
                              I was able install all my devices. When I added them through the insteon plugin, it automatically programed them to work with Homseer. Now some for the devices show as unknown status. or don's show as on when they are.

                              Comment

                              Working...
                              X