Announcement

Collapse
No announcement yet.

Z-Wave Ethernet no active interface enabled ???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Z-Wave Ethernet no active interface enabled ???


    I get this error, yet I have several devices report active status. Motion, temp, luminance.


    Can someone tell me what this error means and how to clear it? Is this an old Z-Wave interface ghost from a Z-wave stick?



    This network has no active interfaces enabled for it, and it has no objects or
    HomeSeer devices tied to it. If this network will not be used again, please
    use the functions at the end to remove this network and all associated
    network data. (Restart the plug-in after removing the interface before
    attempting the removal.)



    Devoir







    Attached Files

    #2
    That IP seems off the mark! Did you set it?

    Else, if it's your network then ZNET may have corrupted SD card but the IP also looks like default IP which comes with the ZNET. I may be wrong but check.


    Eman
    TinkerLand : Life's Choices,"No One Size Fits All"

    Comment


      #3
      That is an orphaned Z-Wave interface and can be ignored if the one below it works.
      -Rupp
      sigpic

      Comment


        #4
        On the Node Information page (Plugins->Z-Wave->Node Information), are there any nodes associated with network D57C96E0? If not, you can click the 'Remove Network' button and confirm.

        If this fails with a message like
        Could not remove the network DEADBEEF as the HomeSeer device Node 1 Z-Wave Razberry Z-Nyt is associated with this network.
        look in the device manager for a device that looks like the one shown below. To ensure its associated with the 'ghost' network, open the device detail and go to the Z-Wave tab. Expand the top section 'Information About Node N', and check the Network ID. If it matches that of your ghost network, delete this device. Then run 'Remove Network' again on the Z-Wave Controller page. You may need to cycle the Z-Wave plugin off->on to clear everything out.

        (The controller 'runt' devices get created the first time you add a node to a network. They can safely be deleted even on an active network, but a new one will be created the next time you add a node).

        PS. There's nothing wrong with the Z-Net IP on your active network, nor with your Z-Net's SD card. Sheesh!
        Attached Files

        Comment


          #5
          Ekman.......I set the IP as a Static address. I like to have known Static addresses in my network. I don't know if this causes issues or not. Any input on this is appreciated.


          -------------------------------

          Rupp ......... I am following your commItment that 01850BCE is actually working and I can ignore the error on D57C96E0. If this is an orphaned instance do I need to try to remove this or just ignore ti? I had a Z-Wave stick before I moved to the Z-Wave ethernet box. (the stick had ths same ID 01850BCE as the current ethernet )

          The Z-Wave Ethernet is copper LAN connected to the Switch. It has two IP addresses , same MAC ID with only one real world cable connected. Don't know if this will cause other issues. later.

          Devoir

          Comment


            #6
            Originally posted by devoir View Post
            The Z-Wave Ethernet is copper LAN connected to the Switch. It has two IP addresses , same MAC ID with only one real world cable connected. Don't know if this will cause other issues. later.
            This won't cause any issues (unless it bothers you ). Z-Net v2's method of setting a static address isn't quite correct. That is, it does set a static address but it doesn't disable the dynamic assignment (DHCP), so you get both. Not a problem, network hardware is designed for this (it can be useful in advanced networking situations).

            I usually advise to keep the Z-Net setting at DHCP and instead assign a fixed address in the router. That way the assignments are all in one place. But I wouldn't sweat it if it's working ok.

            Comment


              #7
              zwolfpack... Many thanks for the clarification I appreciate the feedback. on the dual IP's... It seems to be working without issue, I will keep the static IP until I create the VLAN's in the unifi system to separate the HS4 devices...


              Devoir

              Comment

              Working...
              X