No announcement yet.

Zigbee SmartThings Button

  • Filter
  • Time
  • Show
Clear All
new posts

    Zigbee SmartThings Button

    Today I added a SmartThings Button to HS4 via the HomeSeer Zigbee plugin. Initially under Zigbee everything more or less worked. Three features were created under the device. One for the button itself, one for temperature and one for the battery level.

    The temperature was displaying in Celsius and while trying to figure out how to switch this to Fahrenheit, I noticed Zigbee was available. After upgrading the plugin, the button no longer worked. I’ve deleted and re-added the device multiple times, BUT now only two features are created. One for temperature and one for the battery level. No feature for the button itself (which is kind of the main point).

    Hoping someone can help with this.

    Did you ever get an answer to this? I'd like to use the SmartThings Button too.


      I have the same problem as of this writing. Looking to get my button working as well. seems like its broken for everyone


        Please install and test version 4.0.8,
        The SmartThings button should now look like below in HS4, you may have to re-import it though, for the "Button Event" feature to be created.
        The button event feature will report Pushed, Pushed Twice, and Held events

        Click image for larger version

Name:	SmartThingsButton.PNG
Views:	98
Size:	32.8 KB
ID:	1433913