Announcement

Collapse
No announcement yet.

4.0.14.0 - Sensors pages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    4.0.14.0 - Sensors pages

    So a series of issues.

    1. Battery change date is always today()
    2. On active zone devices the list of devices in the active zone is devices of type active zones, should be motion devices
    3. Dusk/Dawn Linked Device (DBT) is blank, if you save/set it remembbers it. BUT it was set in HS3 plugin, that info is lost upon upgrade.




    HS3 Pro Edition 3.0.0.435 (Windows 10 vmware)
    BLOccupied:,UltraNetCam3:,weatherXML:,RFXCOM:,Current Cost 3P:,UltraGCIR3:
    DMMQTT:,Kodi:,Z-Wave:,BLRadar:,EasyTrigger:,MySensors:,BLBackup:

    #2
    Try out 4.0.15 BETA
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


      #3
      4.0.15 2 and 3 appear fixed but 1 is not....still shows today's date. I did check xml file for one device and the correct date is stored in the file.
      HS3 Pro Edition 3.0.0.435 (Windows 10 vmware)
      BLOccupied:,UltraNetCam3:,weatherXML:,RFXCOM:,Current Cost 3P:,UltraGCIR3:
      DMMQTT:,Kodi:,Z-Wave:,BLRadar:,EasyTrigger:,MySensors:,BLBackup:

      Comment


        #4
        OK show me the value of the date - the format may be wrong for the web page
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


          #5
          Originally posted by Blade View Post
          OK show me the value of the date - the format may be wrong for the web page
          <Sensor key="228">
          <deviceRef>228</deviceRef>
          <deviceCode>N1</deviceCode>
          <deviceLocation>Bar</deviceLocation>
          <deviceName>Bar Motion</deviceName>
          <deviceType>Motion Sensor</deviceType>
          <deviceStatus>3</deviceStatus>
          <deadBatteryTime>60</deadBatteryTime>
          <sensorRecoveryTime>4</sensorRecoveryTime>
          <unknownString>Check Sensor?</unknownString>
          <unknownImage>/images/HomeSeer/status/unknown.png</unknownImage>
          <batteryLastChanged>11/17/2018</batteryLastChanged>
          <offProcessingEnabled>false</offProcessingEnabled>
          <reverseProcessing>false</reverseProcessing>
          <rfxcomDevice>false</rfxcomDevice>
          <rfxcomOnOperator>equals</rfxcomOnOperator>
          <rfxcomOnValue>1</rfxcomOnValue>
          <rfxcomOffOperator>equals</rfxcomOffOperator>
          <rfxcomOffValue>2</rfxcomOffValue>
          <onString>Motion</onString>
          <onImage>/images/HomeSeer/status/motion.gif</onImage>
          <offString>No Motion</offString>
          <offImage>/images/HomeSeer/status/nomotion.gif</offImage>
          <disabled>false</disabled>
          <location>Bar</location>
          <name>Bar Motion 1</name>
          <onEventWaitTimeMinutes>0</onEventWaitTimeMinutes>
          <onSoundWaitTimeMinutes>0</onSoundWaitTimeMinutes>
          <activeZones>321,342,319</activeZones>
          <duskDawnSensorLinkDeviceCode>229</duskDawnSensorLinkDeviceCode>
          <firstOn>8/22/2021 4:37:28 PM</firstOn>
          <lastOff>8/22/2021 4:41:31 PM</lastOff>
          <lastOn>11/18/2017 7:43:11 AM</lastOn>
          <retriggerOn>8/22/2021 4:37:28 PM</retriggerOn>
          <cannotRetriggerOnProcessingSeconds>60</cannotRetriggerOnProcessingSeconds>
          <unknownStyle>


          Click image for larger version

Name:	Screen Shot 2021-08-22 at 4.55.41 PM.png
Views:	107
Size:	144.1 KB
ID:	1490840


          HS3 Pro Edition 3.0.0.435 (Windows 10 vmware)
          BLOccupied:,UltraNetCam3:,weatherXML:,RFXCOM:,Current Cost 3P:,UltraGCIR3:
          DMMQTT:,Kodi:,Z-Wave:,BLRadar:,EasyTrigger:,MySensors:,BLBackup:

          Comment


            #6
            Yea it is a date format issue
            Let me see what I can do
            Cheers,
            Bob
            Web site | Help Desk | Feature Requests | Message Board

            Comment


              #7
              Try out 4.0.16 BETA
              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment


                #8
                Yes .16 fixed it thanks.........
                HS3 Pro Edition 3.0.0.435 (Windows 10 vmware)
                BLOccupied:,UltraNetCam3:,weatherXML:,RFXCOM:,Current Cost 3P:,UltraGCIR3:
                DMMQTT:,Kodi:,Z-Wave:,BLRadar:,EasyTrigger:,MySensors:,BLBackup:

                Comment


                  #9
                  No problem
                  Cheers,
                  Bob
                  Web site | Help Desk | Feature Requests | Message Board

                  Comment

                  Working...
                  X