Announcement

Collapse
No announcement yet.

No update to Last Echo

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    No update to Last Echo

    I'm not seeing an update to the "Last Echo" device (BLRadar-HS4-LastEcho) when device echos occur. Is there some configuration I need to set to enable this feature?

    Status: 0 = OFF
    Value: 0
    Stringx: [novalue]


    #2
    Can you capture a debug log of it not updating
    Turn on debug logging on the options page and then capture motion from a sensor, then turn off debug logging
    Attach the BLRadar-Detailed.log zipped from the Logs folder
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


      #3
      See attached. Note, since my original post, I added a workaround by adding UDMC to each desired sensor, to update a virtual device with a sensor location string.
      Attached Files

      Comment


        #4
        Try out 4.0.26 BETA
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment

        Working...
        X