Announcement

Collapse
No announcement yet.

ALERT: Life360 API Changes!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by Taz View Post
    Any update on 4.1.1.1?
    Nope. We'll all find out together when it shows up...
    ‚Äč

    Comment


      #17
      shill Not that I'm rushing anyone, but updates usually show up the same day, except maybe for weekends.

      Comment


        #18
        That used to be the case, I agree. Lately they seem to be a little slower to push things out in my recent experience.

        Comment


          #19
          But my poor wife has to open HSBUDDY to disable the Alarm so the front door will automatically unlock. The struggle is real.

          But truly thanks for the effort. Hope it posts soon.

          Comment


            #20
            Originally posted by Taz View Post
            But my poor wife has to open HSBUDDY to disable the Alarm so the front door will automatically unlock. The struggle is real.

            But truly thanks for the effort. Hope it posts soon.
            Hahaha I feel your pain It was the same at my house but my family had to actually enter the code on the keypad to unlock the back door and disable the alarm until I fixed this!

            Comment


              #21
              Update worked!!!!!

              THANKS!

              Comment


                #22
                Same here. Connection wasn't automatic after updating, but after clicking "Reset my Connection" in the PI settings all is well.
                -Wade

                Comment


                  #23
                  Glad to hear it. Going to close this out as any new issues they cause us will need new alerts and fixes!

                  Comment


                    #24
                    Originally posted by Wade View Post
                    Same here. Connection wasn't automatic after updating, but after clicking "Reset my Connection" in the PI settings all is well.
                    Great point - if I get slapped with an indication the password is invalid, I stop trying to avoid annoying Life360 services. I should test that at startup if both username and password are available so this is automatic in situations like this. I'll put that in the next release.

                    Comment

                    Working...
                    X