Announcement

Collapse
No announcement yet.

ALERT: Life360 API Changes!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • shill
    replied
    Originally posted by Wade View Post
    Same here. Connection wasn't automatic after updating, but after clicking "Reset my Connection" in the PI settings all is well.
    Great point - if I get slapped with an indication the password is invalid, I stop trying to avoid annoying Life360 services. I should test that at startup if both username and password are available so this is automatic in situations like this. I'll put that in the next release.

    Leave a comment:


  • shill
    replied
    Glad to hear it. Going to close this out as any new issues they cause us will need new alerts and fixes!

    Leave a comment:


  • Wade
    replied
    Same here. Connection wasn't automatic after updating, but after clicking "Reset my Connection" in the PI settings all is well.

    Leave a comment:


  • Taz
    replied
    Update worked!!!!!

    THANKS!

    Leave a comment:


  • shill
    replied
    Originally posted by Taz View Post
    But my poor wife has to open HSBUDDY to disable the Alarm so the front door will automatically unlock. The struggle is real.

    But truly thanks for the effort. Hope it posts soon.
    Hahaha I feel your pain It was the same at my house but my family had to actually enter the code on the keypad to unlock the back door and disable the alarm until I fixed this!

    Leave a comment:


  • Taz
    replied
    But my poor wife has to open HSBUDDY to disable the Alarm so the front door will automatically unlock. The struggle is real.

    But truly thanks for the effort. Hope it posts soon.

    Leave a comment:


  • shill
    replied
    That used to be the case, I agree. Lately they seem to be a little slower to push things out in my recent experience.

    Leave a comment:


  • racerfern
    replied
    shill Not that I'm rushing anyone, but updates usually show up the same day, except maybe for weekends.

    Leave a comment:


  • shill
    replied
    Originally posted by Taz View Post
    Any update on 4.1.1.1?
    Nope. We'll all find out together when it shows up...
    ‚Äč

    Leave a comment:


  • Taz
    replied
    Any update on 4.1.1.1?

    Leave a comment:


  • Wade
    replied
    Same.

    Thanks for quick work.

    Leave a comment:


  • shill
    replied
    Originally posted by tjankovs View Post
    Thanks for your support...we will report back tomorrow. I'll have to remember to turn off my AC and shut my garage one more day (;>)

    TJ
    Yep, hope no burglars stop by tomorrow if my wife or daughter leave since the alarm won't arm itself!

    Leave a comment:


  • tjankovs
    replied
    Thanks for your support...we will report back tomorrow. I'll have to remember to turn off my AC and shut my garage one more day (;>)

    TJ

    Leave a comment:


  • shill
    replied
    Got it figured out. Submitted 4.1.1.1, but it's after 5 so likely won't be there until tomorrow.

    Leave a comment:


  • Wade
    replied
    Aha. And since it's not updating at all, that's what I'm getting. Now starting to understand a bit of what's going on.

    Leave a comment:

Working...
X