Announcement

Collapse
No announcement yet.

Netatmo Error after upgrading to 4.0.1.36

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Netatmo Error after upgrading to 4.0.1.36

    Hi,
    After upgrading to 4.0.1.36 I'm getting the following error with my Netatmo device.
    Code:
    [1379] Home: ExecuteAsync {NETATMO} [/api/getstationsdata?access_token=XXXdevice_id=&get_favorites=false]: The remote server returned an error: (400) Bad Request. [response = {"error":{"code":21,"message":"device id is invalid"}}] [Status = ProtocolError]
    Any ideas ?

    #2
    Got it working. Netatmo Station field had been cleared, entered MAC address and seems OK now.

    Comment


      #3
      I made some changes in the station config screen, so you can either select from the list, or enter the ID manually. So I guess it's unexpected side effect

      Comment


        #4
        Same. Just upgraded to .36 and this thread saved me some time from having to debug the Netatmo issue.

        Thanks JohnM002

        Comment


          #5
          I'll try to check why

          Comment


            #6
            Ver 4.0.1.46 - Fixed loosing StationID

            Comment

            Working...
            X