Announcement

Collapse
No announcement yet.

Plugin for Bond Bridge and Smart By Bond devices - Intro / Config / Screenshots

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    BTW, do you have any clue what are devices 3271 and 3272? Do you remember deleting HS devices?

    Comment


      #47
      I don't remember that was a long time ago I would guess but I'll dig into it from some old backups.

      Comment


        #48
        Originally posted by Bigstevep View Post
        I don't remember that was a long time ago I would guess but I'll dig into it from some old backups.
        Doesn't matter. It doesn't store the device list after restart. So it can't be that old. Weird.

        Anyway, I'm changing my plugins - so they only monitor HS devices controlled by the plugin. It may be only an issue for AKSmartDevice plugin, but I'll sort it out later.

        I already updated AKIkea (ver 3.0.0.26), AKGoogleCast (ver 3.0.0.35) - you can update now. And I'm about to publish updated AKBond (ver 3.0.0.42)

        Comment


          #49
          Originally posted by alexbk66 View Post

          Doesn't matter. It doesn't store the device list after restart. So it can't be that old. Weird.

          Anyway, I'm changing my plugins - so they only monitor HS devices controlled by the plugin. It may be only an issue for AKSmartDevice plugin, but I'll sort it out later.

          I already updated AKIkea (ver 3.0.0.26), AKGoogleCast (ver 3.0.0.35) - you can update now. And I'm about to publish updated AKBond (ver 3.0.0.42)
          ver 3.0.0.42 (BETA) available

          Comment


            #50
            OK thanks for all the help. I'll update the GoogleCast and Bond and let you know. BTY a little off topic but how are you coming along with the AKSmartDevice plugin? I'm really interested in that one.

            Comment


              #51
              Originally posted by Bigstevep View Post
              BTY a little off topic but how are you coming along with the AKSmartDevice plugin? I'm really interested in that one.
              I need to finish my changes to AKSmartDevice before I can start porting it to HS4. Next on my list. Hopefully tomorrow.

              Comment


                #52
                Major pain now making my plugins work on "Latest" Mono on HST Linux based controllers. On Zee Mono is 3.x, on SEL it's 5.2. When the real latest is 6.8.

                Comment


                  #53
                  Ver. 3.0.0.45 (in BETA for now) - Show "Trust State" setting only for devices which support it

                  Comment


                    #54
                    Ver 3.0.0.46 - Added more Zeroconf (mDNS) discovery services on Windows - Tmds.MDns and Bonjour

                    Comment


                      #55
                      Ver. 3.0.0.50 (BETA) - Fixed default discovery on Windows (Tmds)

                      Comment


                        #56
                        Ver 4.0.0.6 - many fixes, incl. configurable CtrlDevices creation, Reconnect reliability


                        Click image for larger version

Name:	Settings.png
Views:	35
Size:	57.1 KB
ID:	1449848

                        Comment


                          #57
                          I don’t find it in this thread or in the store. Is there an upgrade to HS4 from HS3 discount

                          Comment


                            #58
                            Originally posted by randy View Post
                            I don’t find it in this thread or in the store. Is there an upgrade to HS4 from HS3 discount
                            I don't charge for upgrade, you should ask HST for the HS4 license

                            Comment


                              #59
                              Originally posted by alexbk66 View Post

                              I don't charge for upgrade, you should ask HST for the HS4 license
                              Thank you - handled.

                              Comment


                                #60
                                Originally posted by randy View Post
                                Thank you - handled.
                                User reported problem upgrading devices from HS3 - I didn't test upgrade myself, so you can either wait, or delete the devices and re-create in HS4 if there are issues.
                                https://forums.homeseer.com/forum/hs...ed#post1453317

                                Comment

                                Working...
                                X